gg index

Date: 09-2001
Games: 177
System: Sega Game Gear


gg liste A

A

 | 9 games
Addams Family |
Aladdin
Alien 3
Alien Syndrome
Arch Rivals
Arena Maze of Death
Ariel The Little Mermaid
Asterix and the Great Rescue
Ax Battler


gg liste B

B

 | 12 games
Baku Baku |
Bart Vs The World
Batman and Robin The Animated Series
Batman Forever
Batman Returns
Beavis and Butt Head
Bonkers Wax Up
Bram Stoker's Dracula
Bubble Bobble
Bugs Bunny s Crazy Castle
Bust a Move
Bust a Move 3


gg liste C

C

 | 10 games
Caesars Palace |
Castle of Illusion starring Mickey Mouse
Chakan
Chase H Q
Choplifter 3
Chuck Rock
Cliffhanger
Clutch Hitter
Contra
Crystal Warriors


gg liste D

D

 | 10 games
Deep Duck Trouble Starring Donald Duck |
Defenders of Oasis
Desert Speed Trap
Desert Strike
Devilish
Donald Duck and the Lucky Dime Caper
Double Dragon
Dr Robotnik s Mean Bean Machine
Dragon Crystal
Dynamite Headdy


gg liste e

E

 | 3 games
Earthworm Jim |
Ecco the Dolphin
Ecco the Dolphin II


gg liste F

F

 | 4 games
Factory Panic |
Fantasy Zone
Fatal Fury Special
FIFA International Soccer


gg liste G

G

 | 5 games
G-LOC Air Battle |
Garfield Caught in the Act
George Foreman s K O Boxing
Global Gladiators
GP Rider


gg liste h

H

 | 2 games
Halley Wars |
Hunt For Red October The


gg liste i

I

 | 5 games
Incredible Crash Dummies (The) |
Incredible Hulk (The)
Indiana Jones And The Last Crusade
Iron Man XO Manowar in Heavy Metal
Itchy and Scratchy Game (The)


gg liste j

J

 | 7 games
James Pond 2 |
Joe Montana Football
Judge Dredd
Jungle Book
Jungle Strike
Jurassic Park
Jurassic Park : Lost World


gg liste K

K

 | 2 games
Klax |
Krusty's Fun House


gg liste l

L

 | 5 games
Land Of Illusion |
Last Action Hero
Lemmings
Lion King (The)
Lucky Dime Caper


gg liste M

M

 | 8 games
Madden NFL'95 |
Majors Pro Baseball (The)
Mega Man
Micro Machines
Mighty Morphin Power Rangers
Mortal Kombat
Mortal Kombat II
Miss Pac Man


gg liste N

N

 | 7 games
Navy Seals |
NBA Jam
NBA Jam Tournament Edition
NFL 95
NFL Quarterback Club
NHL Hockey
Ninja Gaiden


gg liste o

O

 | 2 games
Olympic Gold Barcelona 92 |
Out Run


gg liste P

P

 | 15 games
Pacman |
Paper Boy
Paper Boy 2
Pengo
PGA Tour Golf
Phantom 2040
Pinball Dreams
Pocahontas
Poker Face Paul s Poker
Pop Breaker
Predator 2
Primal Rage
Prince of Persia
Psycho World
Putt N Putter


gg liste R

R

 | 9 games
R C Grand Prix |
Rastan
RBI Baseball 94
Ren and Stimpy
Revenge Of Dracon
Ristar
Road Rash
Robocop 3
Robocop vs The Terminator


gg liste S

S

 | 36 games
Samurai Shodown |
Shaq Fu
Shining Force Sword of Hayja
Shinobi
Shinobi 2
Simpsons (The) Bart vs The Space Mutants
Simpsons (The) Bartman Meets Radioactive Man
Slider
Sonic Blast
Sonic Chaos
Sonic Drift 2
Sonic Labyrinth
Sonic Quest
Sonic Spinball
Sonic the Hedgehog
Sonic the Hedgehog 2
Sonic Tripple Trouble
Space Harrier
Spider Man
Spider Man Return of the Sinister Six
Sports Trivia
Star Trek The Next Generation
Star Wars
Star Wars Return of the Jedi
Streets of Rage
Streets Of Rage 2
Strider Returns
Super Columns
Super Golf
Super Kick Off
Super Monaco GP II
Super Off Road
Super Smash TV
Super Space Invaders
Surf Ninjas
Sweek


gg liste T

T

 | 10games
Tails Adventure |
Tails Skypatrol
Tale Spin
Taz Escape From Mars
Taz Mania
Terminator
Tiny Toon Adventures Buster Busts Loose
Tom And Jerry
Tom and Jerry The Movie
True Lies


gg liste u

U

 | 1 games
Urban Strike |


gg liste V

V

 | 3 games
Vampire Master of Darkness |
Virtua Fighter Animation
VR Troopers


gg liste W

W

 | 9 games
Wimbledon Tennis |
Winter Olympics
Wolfchild
Wonderboy
Woody Pop
World Cup Soccer
World Series Baseball
WWF Raw
WWF Steel Cage Challenge


gg liste x

X

 | 2 games
X Men GameMaster's Legacy |
X Men Mojo World


gg liste y

Y

 | 1 games
Yuu Yuu Hakusho 2 |


greets

Greetings to

To all people who like this project ;)
SEGA Game Gear Section


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


About Us

Project Name: Tips collector
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (works on OS windows 9X and superior)
The Tips Collector project is: freeware

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers & arcade machine.
2. Put all the collected tips ... on a CHM (compressed html file).
3. Help people to finish their game.

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please, don't request tips and walktrough for dreamcast, gameboy, gameboy color, gameboy advance, Nintendo 64 , x box , playstation 2, PC ........


ultimate extras

How to search Game Genie codes for Sega Game Gear.

[Note: This guide was written in October 1996 with the Game Gear in mind. However, ALL of the following information applies equally to Gameboy and Game Gear. In fact, I could remove all occurrences of the words "Game Gear" and make it a two-system guide, but there's far too many. The Gameboy GG is identical in every way to the information below.]

Game Gear Game Genie Programming for Dummies
Version 4

For anyone that actually owns a Game Gear....

Compiled by Cheatmaster
April 1999

WARNING! The following is mind-numbing and was written by an Insane Person!

************************************************************************

Contents:

*Revision History
I. Introduction to code making
II. All the acknowledgments I could possibly think of
III. Overview of Game Gear codes
IV. Overview of addresses and data
V. Characters 1 & 2
VI. Characters 3, 4, 5, & 6
VII. Characters 7, 8, & 9
VIII. Hidden messages in GG
IX. What to do when a code pukes on you
X. Conclusion
*Appendix: Code decoding
*Glossary

************************************************************************

*Revision History

Version 1: Actually wrote the thing! Woo hoo!

Version 2: Moved that HUGE paragraph on hexadecimal to a separate appendix; should make for some easier reading. Moved vocabulary terms to a separate glossary, so that terms you may already know don't get in your way (terms are arranged in the glossary in the order they appear in the text). Added full text of hidden messages, and fixed the incorrect code. (Hopefully) fixed the awkward line breaks, where sentences would be broken about halfway through....

Version 3: This time, really fixed the line breaks!! Seriously, 3/4ths of the information in the first 2 guides was ***WRONGGGG***. Almost the ENTIRE thing must be re-written!!!!! If you actually learned from this guide, un-learn it all now. MAN, I must have been guessing at half of this stuff. Oh, and deleted the paragraph on hexadecimal (you're not stupid) and replaced it with the code cipher (more useful, and I only just got it).

Version 4: Got more codes for the hidden messages in the code screen (thanx Jackal). No longer certain that the information in the Appendix is accurate (maybe for Game Gear, but it sure turned out to be wrong for Game Boy), but since most people have a natural tendency to avoid deep math, it probably isn't hurting to leave it in for now.

I. Introduction to code making

There are two main ways of GG programming: random codes and altering existing codes. If you don't have any codes for a game, you have to start from scratch by making up your own sequence of letters and numbers. If you do have codes, you can try to make them better by changing some of the *characters* in the code.

Let's get this out of the way now: words between *stars* are vocabulary terms and can be found in the Glossary section at the end of this handbook.

[Ed. note: Obnoxious rants are between **multiple stars** to keep them separate from big words]

II. All the acknowledgments I could possibly think of

Let's all give thanks to the GGCCC for distributing this guide and for making me a member (GGW! Yay!), to Galoob for inventing the Game Genie, to Sega for inventing the Game Gear, to Nintendo for inventing the Game Boy, to all the countless sources on the Net I got my info from, to the computer that put up with me while I wrote this guide (that makes four times, now), to Milton Bradley for inventing Battleship, and to you for putting up with me. Now, lets throw in some BI thanks to a lovely fellow named The Jackal, who sent me the rest of the hidden messages' codes. What the heck, let's also thank PC Gamer for existing (BLATANT PLUG), and Enhanced Software Design, the now-bankrupt Canadian company that designed the **AWESOME** Game Wizard 32 Pro v. 3.0 (REALLY BLATANT PLUG)

If you need to contact me, I'm Cheatmaster, and my e-mail is dlucas@inlink.com (NOT tlucas anymore!!!!). I may not respond immediately-
-I don't check my stuff every 5 minutes, like a certain someone....

Bob T. Layman is dead. He died in version 3. Don't look for him here.

III. Overview of Game Gear codes

Game Gear codes are 9 characters long. They look like xxx-xxx-xxx. You can enter 3 of them at any one time. You can also turn off their effects at almost any time, but when you turn the effects switch off, all 3 codes turn off--you can't stop the independently in the middle of a game. I recommend using only the first 6 characters of each code whe entering your own codes. That's right, you can leave the last 3 blank, and it still works fine. When do you use the last 3? [Practically never -- Ed.] More on that in another section....

IV. Overview of addresses and data

The important parts of any Game Genie code are the *address* and the *data*. An address is a location in *ROM* where something, such as lives or ammunition, is stored. ROM is your entire game!
Compare ROM to a Battleship grid, and addresses to points on this grid. If the front end of a Destroyed is located at B6 on this grid, the address of the Destroyer begins at B6. If you're playing Psycho Battleship (the one with the mines and torpedoes), and there's a mine smack dab in the middle of A4, the address of the mine is A4.

This is the main reason why Game Gear is SO much easier to code for than the 16-bit systems: smaller ROM. Compare playing Battleship with 25 points worth of ships on a 10x10 grid to playing Battleship with 25 points worth of ships on a 100x100 grid.... Obviously, the smaller grid is easier because there's a lot less water for the amount of ship out there! The same applies to a game. There's a lot less useless space for the amount of good stuff in a small game cartridge than in a large one.
You're more likely to score a hit.

On to data. Data is exactly what is stored in each address. Back to the Battleship.... If part of Destroyer occupies B6, and you call B6, you score a hit. Therefore, the data in B6 is "hit". If you call C8, and there's nothing there, the data in C8 would be "miss". The only difference between Battleship and a Game Genie is that in Battleship, each grid point can be 1 of 2 things: hit or miss. In a GG, each address can be one of 256 different things!!! This brings us to....

V. Characters 1 & 2

In a Game Gear GG code, data is shown by characters 1 and 2: XXx-xxx-xxx. Each of these 2 characters can be 1 of 16 possibilities: 1234567890ABCDEF. Put them together and you get 256 different values. Yikes! How do these work? They tell the Game Genie what to *poke* into the specified ROM address.

Anyway, the number characters 1 and 2 form tell the GG what number to substitute for the old number. How do chars. 1 and 2 form a number? Put them together, back to back. If char. 1 is equal to 3, and char. 2 is equal to E, the end result is 3E. What kind of stupid number is 3E, you say? It's not the decimal system that you're used to; it's a hexadecimal system. Because most people are familiar with the system, I have omitted the details. Just remember that A is 10, F is 15, and B-E are in-between. Also, the "tens" place is actually equal to 16.

All of the numbers you will work with on your GG are 2-digit. All you have to do to figure out the exact value of chars. 1 and 2 is to multiply char. 1 by 16, and add to char. 2. To convert a decimal number (no greater than 255) to hex, figure out how many times 16 will go into it--this is char. 1. The remainder is char. 2.

[Ed. note--This isn't always true. Tetris on Gameboy actually uses regular decimal values. If you use the code "xx number of lines in Game B" and put 20 in xx, you get 20, not 32.]

Have I blabbered on about math enough? Let me give you some advice on the first 2 characters of random codes. The best values you can use are 00 and FF. Why? 0 and 255 are generally good numbers in games, for one. The other reason to use 00 is because it is a *no-op code* (actually good for Infinite this-or-that codes, may replace a bad effect with... nothing!).

VI. Characters 3, 4, 5, & 6

I bet you're glad to get out of that last section alive.... What do chars. 3, 4, 5, and 6 do? They make up the address of your code. Just like B6 is an address (sort of) in Battleship, an address in your game might be $32F4h. Let's look at these characters: xxX-XXX-xxx. For your first random codes, put down anything you feel like for these. The only rule is that char. 6 must be equal to at least 8. REPEAT: Char. 6 must be a "number" from 8-F. Why? You **really** don't care to know. It gets messy. What happens if you decide to rebel and put down a 4? When you leave the code screen, you get that OBNOXIOUS, ANNOYING "Invalid Code Warning!" screen, and the GG just changes it to an C anyway. Spare yourself the trouble and do it right the first time.

When tweaking your code, it helps to know the order of the characters, from smallest change to largest change. In Battleship, going from B2 to B3 is a smaller change than going from B2 to C2. In GG the characters are, in order from the smallest change in address to the largest change: 5 4 3 6. Look at it this way: if the digits of the address run 3210, the code looks like xx2-103-xxx. Therefore, whe you want a tiny change in the effect of a code, change char. 5; when you want a huge change, change char. 6.

BUT, there's a catch. As you would expect, if address position 0 (char. 5) is a 4, going up to 7 makes the code go up. Going down to 2 makes it go down. The same is true for address positions 1 and 2 (char. 4 and 3). The largest change you can make to a code, position 3 (char. 6), is DIFFERENT.

Normally, numbers run like this: 0 1 2 3 4 5 6 7 8 9 A B C D E F.
In character 6 of your code, they do this: F E D C B A 9 8 7 6 5 4 3 2 1 0.
That means, dropping char. 6 from E to 6 makes the code go **up**!!! Keep this in mind!!

VII. Characters 7, 8, & 9

[Ed. note: I am leaving this section in only for completeness. In all of creation, there is NO reason for Joe Gamer to fool with these characters. It is only meant for hard-core programmers with **waayyy** too much time on their hands and codes needing to be debugged.]

OK, now we're looking at these characters: xxx-xxx-XXX. At first, you may want to leave these blank--just make sure you have either 6 or 9 characters in your code, not 5, 7, or 8.

Look at the code screen. More specifically, look at the two rows of characters at the top:

0 1 2 3 4 5 6 7
8 9 A B C D E F

Whatever character you use for char. 7, char. 8 will be the one opposite it on that table. For example, if you use 2 for char. 7, char. 8 should be A. If you use E for char. 7, char. 8 should be 6.
Char. 9 can be anything.

These characters act like normal numbers: increase the "ones" place until it's at its max. Reset the "ones" place and increase the "tens" place by one. Just remember that chars. 7 and 8 must correspond. Therefore, 080 increases to 081, 081 increases to 082....08E increases to 08F, but 08F has to increase to 190--when you change char. 8, you must change char. 7 accordingly!

What char. 8 does is **far** beyond the scope of this guide. In extremely short, it hides the Genie from the system so that anti-Genie games don't see it and lock up. Nothing you can do anything with. Characters 7 and 9 are also fairly useless. They represent a check value that makes the code work only if the game is in a particular area (also waayyy beyond this document). Not only do you not know the check value for your specific code, but it is encrypted even if you did. If you have LOADS of time on your hands, you can try every single possibility (255, no less) for this set of 3 characters to find the one for your code, and repeat the process for each code. Don't even bother unless the code works fine in some parts of the game, but glitches in others.

What, other than bug fixes, are these characters good for? Making the last 3 characters 080 is almost guaranteed to make the code do absolutely NOTHING. But that can be good! When testing a set of 3 codes 1 code at a time, it is far easier to add 080 as the last 3 characters of the 2 codes you don't want than it is to erase and re-type, erase and re-type, erase and re-type...... Just remove the 080 for a code you want active, and add it for one you want to turn off temporarily. Very handy if you can't write down the 3 codes in the code screen at the moment, and you don't want to lose them....

VIII. Hidden messages in GG

Hidden messages? WHAT hidden messages? That's right, there are 9 cute little messages hidden in th
code screen! You access them by pressing directions and buttons in special sequences. Timing is NOT important. HOWEVER, directions may not be registered if the cursor does not actually move. Take, for example, RUDULUDU. The first and third Up motions won't even count if the cursor didn't start on at least the third line.

[Ed. note: The following was phrased for a Game Gear-only crowd. It applies to both systems. Game Boy codes are included for completeness.]

Game Gear:
1. UDLR U=Up D=Down L=Left R=Right 1=1 2=2 2. 21LR1 (st)=Start
3. UU121DD
4. RUDULUDU
5. 212RLDU
6. 11112221
7. RLRLDDUU
8. 12122111
9. [Happens on its own after 5 minutes or so of inactivity]

Game Boy (For all the good it does you):
1. UDLR U=Up D=Down L=Left R=Right A=A B=B (se)=Select
2. BALR(se) (st)=Start
3. UUABADD
4. RUDULUDU
5. BABRLDU
6. AAAABBB(st)
7. RLRLDDUU
8. ABABBAA(se)
9. ALLABRRB

Messages:

1. Congratulations! You've found the easy secret! Now find the hard ones!

2. Help! I'm a prisoner in a Game Genie factory!

3. Game Genie built by: Richard Aplin code by: Jon the Programmer managed by: Paul Ranson [Game Gear]

3. Game Genie built by: Richard Aplin programmed by: R. Fred N. managed by: Ted Carron [Game Boy]

4. Poems have, rhymes, sometimes.

5. There's rain outside, and that is why a, laundry day, needs a clothes dryer.

6. Washing, washing on the line, who's the fairest of the fine? Bluey Whiteness!

7. Provocation is not a job for amateurs.

8. 'Breezy':- Fresh air from the Alps! Comes in an easy-to-use aerosol can!

9. [Game Genie resets and displays an advertisement for itself, offering infinite lives and more power Game Gear only?]

9. [This one isn't actually a message. Everything below the words "Code Screen," but above the copyright notice, is flipped UPSIDE DOWN!! The codes are still in their proper order, but the characters are upside down! Game Boy only?]

IX. What to do when a code pukes on you

Yes, occasionally a code will just barf all over you. The game may lockup/freeze/crash/burn/hang, or the code may have a HORRIBLE AWFUL effect. What do you do when this happens (trust me, it WILL happen!)?

1. Change the first 2 characters of the code. Some codes don't like 00, some don't like FF, and some REQUIRE FF. Yes, some codes only function if they begin with FF. The same is true for Game Boy. In SNES, some codes require EE, which is equal to FFh anyway. Why do they do that? There are some codes, called flags, that accept only Off (0) or On (255=FF). However, these are not the only codes that behave this way. Some codes are not numbers at all, but *opcodes*. That is, the first 2 characters of the code must be one or two veerrryyy specific things. 00 and FF are often acceptable to such codes. If a code begins with anything but 00 or FF, try changing it to FF. If it still doesn't work, change it to 00. If it STILL doesn't work.....

2. Change the 5th character of the code. Sometimes, you just need to change the 5th char. a little--you got a bad address that needs to be adjusted a bit.

3. Change the last 3 characters of the code. This is EXTREMELY time-consuming, however, and doesn't always work. Use as a last resort, and even then wait for a rainy day.

If the little bugger STILL won't work, scrap the code--it's beyond salvation. Move on to bigger an better game. There's other fish in the sea.

X. Conclusion

Another day, another revision. It seems that this guide is never done. Maybe Version 5 will see some more tricks, some more bugs squashed, some more secrets found. Or, maybe somebody will just write in to rant that the appendix is based on erroneous information and needs to be deleted again.
Personally, I'm impressed that anyone even reads these guides. I didn't think that many people even ha Game Gears. Well, until next time... Hopefully there won't need to be a next time, though!

-CM
(P.S. Sick of Battleship yet?)

*Appendix-Code decoding

[Ed. note: This section involves MATH **shudder** and SCARY STUFF. Be warned]

[Ed. note 2: Testing shows this information to be wrong for the Game Boy. Game Gear, I have no idea. Use at your own risk]

Sorry, but there really is no way to simplify this. It's pure binary math. If you aren't familiar with that, this is NOT the time to try to learn it. First, there's three nasty tricks that need to be mastered.

The first is to "rotate" a number. The number is first broken into its binary form (again, if you don't understand that much, stop now). You may end up with this:
01100011
The Game Genie uses rotating to the left. You just move the 0's and 1's to the left, and any that fall of the edge are crammed back on at the right side. To rotate the above to the left by 1:
11000110 <-- The 0 got pushed off and glued back on
To rotate the original number by 2 (the same as rotating the above 1):
10001101 <-- Now the 1 got pushed off and shoved after the 0

The second hoop to jump through is inverting a number or a bit. This is pretty easy: 0 turns into 1, and 1 turns into 0. If you are working with an entire number, break it into binary and flip every 0 and 1 in the number. So:
01100011 flips into 10011100

The third is the "XOR" (even the name is scary). This involves two numbers at a time. Let's use these:
01100011 and 11100101
It helps to write one above the other and draw a line under them, just like adding two numbers together:
01100011
11100101
--------
Leave room under the line for the result. You should have a number of columns (on the Game Genie, ther may be 5 or 8, depending on what you're doing). Take each column individually. Under any one column, write a 0 if the two numbers in it are the same, and a 1 if the two numbers in that column are different. Like so:
01100011
11100101
--------
10000110
Turn the result into a real number and you've done it.

Now, for the actual procedure. This covers going from the original hex code that the Genie uses to do its job into the format that you gave the Genie in the first place. To go backwards, perform the steps backwards. Note that to "undo" the XOR step, you simply do it again. D XOR 8 equals 5; 5 XOR D gives back the original 8.

Look at this hex code: 3210?KL:DE-C (The punctuation here is grossly inaccurate and highly made up, based on NES codes) 3210 are the positions of the code's address. KL is a number ranging from 0 to 255 that the Genie looks for before it will activate the code (necessary for those really big RPGs--runs the code only when it will do what it's supposed to). DE is the code's data value, from 0 to 255. C is the cloak value (hides the presence of the Genie so that adverse games can't stop themselves because they see it) and is equal to 8 in 90% of all games.

Now look at a GG code: 123-456-789
1 and 2 of the above code are the data, DE in the hex code.
3, 4, 5, and 6 are the address.
Hex: 3 2 1 0
GG: 6 3 4 5
STOP NOW. Take character 6 of the GG code in progress and invert it. That is, flip all of its bits.
(That's why increasing char. 6 actually decreases the address--it's been flipped) Note that char. 6 alone only has 4 bits, not 8. 7, 8, and 9 of the GG code are tricky. FIRST, take KL from the hex code and do the following:
Lay it out as a binary number. You should have 8 bits.
Invert bits 0, 2, and 6. 0 is the farthest **right** bit.
Rotate it left by 2 bits. See above if you need help.
Invert the entire number.
These operations on KL give you a new number that we'll call AB.
Char. 7 of the GG code will be A, and Char. 9 will be B (from AB, NOT the values A and B!!) Take C in the hex code and XOR it with A. This becomes Char. 8 (hence the relationship between characters 7 and 8).

That's it! Hard, ain't it?

*Glossary

CHARACTERS: Any letter, number, or other symbol. For example, 1, e, Z, and even Ì are characters. In the case of the Game Gear GG, characters can be any of 1234567890ABCDEF.

ADDRESS: A specific location in ROM. Think of a Battleship grid... A3 is a specific location on the grid. Thus, you could call A3 an address in the grid. ROM addresses are MUCH uglier than Battleship addresses (which do you prefer, A3 or $4AD7h)... But don't worry about it--the Game Genie does for you!

DATA: The specific contents of a given address. Think of 5 birthday presents. The second present contains a new hat. Thus, the data (if you could really call it that....) of present 2 is Hat. Again, video game data is nowhere near as simple as Hat, but you don't need to worry about it.

ROM: The game itself. ROM contains every address in the game, and all the data in the addresses. Just like a Battleship grid!

POKE: To change the contents of a given address to something else. Re-think of 5 birthday presents. The second one contains a new hat. You don't WANT a new hat. So, you pull out your magic wand, and magically transform the contents of Present #2 from a hat to a new N64 (BLATANT PLUG!!!). By changing the contents of Present #2, you poked new contents into it. Now go play with your newly poked N64.

NO-OP CODE: An op-code that tells the game to do nothing at all. See OP-CODE.

OP-CODE: A very, very simple instruction that your video game follows. The command "Tie your shoes" is actually rather complex. If someone didn't know how to tie their shoes, this would only confuse them. Thus, you give them very simple, broken instructions: "Lift your hands", "Move your hands towards the shoe laces", "Close your hands", "Lift your hands", and so forth. A video game doesn't know how to do much of anything by itself, so it must be given simple instructions such as these.


Addams Family

Extra Life
Get the bucket. It's hanging from the pipes above the furnace in the room with the rats and flying silverware. Now, go into the bathroom and go to the top left-hand side. You should see a chain hanging from the ceiling. Jump on the chain and then go to the right side of the room and stand in the shower. You should hear a "bleep." Next, go back into the main room of the house. Go down the stairs and walk off-screen to the right. In the next room, stand in front of the fireplace and the fire should be suddenly extinguished. Press button "2" and you will be in a room with lots of money. Collecting the money. Now jump from the top right platform to the middle one and you will receive an extra life.

Game Genie:
Start with 25% energy 1st life
3AB-9F9-195
Start with 50% energy 1st life:
7AB-9F9-195
Start with 75% energy first life:
BBB-9F9-195
Start with 2 lives:
01B-AD9-F7E
Start with 8 lives:
07B-AD9-F7E
Start with 10 lives:
09B-AD9-F7E
Immune to everything:
006-46F-F7A
Unlimited lives:
3A4-D1F-2A2


Aladdin

Get Extra Jewels
When in the sultan's temple,you can get extra jewels by walking up to the wall after beating a guard and jump into the wall. In the wall you will find extra jewels for points.

Invincibility
For virtual invincibility, enter the password AIQY.

Passwords
Level Password
1 AJGJ
2 LAEA
3 ASNF
4 NEVA
5 AALG
6 BLTO
7 VIAN
8 UIAN

Game Genie:
Start with 50% jewel in life gauge:
012-9AD-F72
Start with 50% maximum jewels in life gauge:
032-9AD-F72
No damage from most hits:
3AE-DDC-2A2
No blinking after being hit:
00F-46C-803
Longer blinking after being hit:
CCF-46C-803
Unlimited blinking after being hit:
3A2-ACE-2A2
Invisibility:
C92-01D-082
Temporary invisibility when something is hit:
002-0BD-E6E
Special options screen:
3EB-8DB-2A2
01B-8EB-F7A
00B-8FB-E6D


Alien 3

Extra Ammo
For extra ammo, get a high score and enter your name as "CHEAT".

Game Genie:
Unlimited time:
00B-3D6-3BE
Timer will still count down.Unlimited energy:
002-B1C-3B7
Unlimited lives:
00C-F2A-F79 Unlimited ammo for grenade launcher on pickup:
008-0D7-3BE
Unlimited ammo for flame thrower on pickup:
002-6E6-19E Unlimited ammo for machine gun on pickup:
006-4A7-19E
Start with 5 lives:
058-BA8-E66 Start with 7 lives:
078-BA8-E66
Start with 9 lives:
098-BA8-E66


Alien Syndrome

Game Genie:
Start with 1 life:
010-75F-E66Start with 5 lives:
050-75F-E66
Start with 9 lives:
090-75F-E66 Start with 500 seconds:
058-39F-E66
Start with 900 seconds:
098-39F-E66


Arch Rivals

Game Genie:
1-minute quarters:
01C-ACF-F7A
3-minute quarters:
03C-ACF-F7A
7-minute quarters:
07C-ACF-F7A
Faster timer:
02E-2FE-E6E
Unlimited time:
00E-2FE-E6E
CPU opponents cannot score:
00F-7DE-3B7


Arena Maze of Death

Passwords
The following passwords start you at various points in the game. You get a password every 4 levels. Note that "0" is zero.

THE OLD WAREHOUSE (after the green slime level):
J723P0 T2WL5J GFY2FV
ASTRALNET CHEMICAL PLANT:
N723PB 0V49WJ GBGYP4
THE OUTSIDE ZONE:
S72AG0 3R40Y9 48YX7Y
TUNNELS (this last password starts you 3 stages before the last stage):
XT2AG0 3B4AYR 48A97S


Aerial: The Little Mermaid

Game Genie:
Unlimited lives:
006-109-19E
Collect 1 polyp to find exit:
AF5-AA9-19E
Start with 3 lives:
027-4AF-F7A
Start with 8 lives:
077-4AF-F7A
Start with 10 lives:
097-4AF-F7A
Ignore remaining lives counter.Start with 26 lives:
197-4AF-F7A
Ignore remaining lives counter.
Start with 51 lives:
327-4AF-F7A
Ignore remaining lives counter.Start with 99 lives:
627-4AF-F7A
Ignore remaining lives counter.
Unlimited keys:
005-039-E6E


Asterix and the Great Rescue

Passwords
Level Password
Level 2: 40732
Level 3 : 23554
Level 4 : 02174
Level 5 : 98613


Ax Battler: A Legend Of Golden Axe

Village Password
Firewood IMKP IIHE OGIH NNPH
Turtle Village IPEG AIGL PIEL EFOH
Sand Marrow BHIF JHPG CLCN OMDC
Sand Marrow II PKIL MPGO AHDH KHCJ
Southwood EIIN PMOK PNGI CLJD
Brookhill LKHC CFLI DLOJ BMDA
North Valley DNCD NPMP LPGD HDEE
Ice Cliffs FLGO LMHJ LJGG OOPC

Game Genie:
Start with 1 energy bar:
02C-OBF-F72
Start with 2 energy bars:
04C-OBF-F72
31 vases on pick-up:
3E7-23B-80E
Hotels, weapons, etc. are free:
3A4-C1D-2A2


Baku Baku

Level Password
The password for the final level on the normal skill level is: DOG, BONE, PANDA, BAMBOO.


Bart Vs. The World

Bartmen and extra lives
On the junk in China, got to the left most sail. At the before-last stage. Jump off from the left side and get 2 Bartmen. Then fly straight up to get 3 lives. Then fly until you reach the rightmost part of the screen (picking up the lives on the way). Once there, take the Bartman to fly back to the "map" pole.


Batman and Robin The Animated Series

Level Password
Studio Scaffolding CKMKN
The Wonderland Set EEIR5
Gothem Interior FGIZL
Gothem Exterior APFB1
Nightmare Prision ASNJH
Nightmare Cemertary CAJQU
Amusement Park Entrance BAZZ3
Marrie Quiin Battle BOGBJ
Joker's Lair BCKJ7


Batman Forever

Bat-a-rang
To use the Bat-a-rang press: BACK, FORWARD, KICK OR PUNCH

Blueprint Gadgets
To use your gadgets, press any of the combo's below.

Holographic Decoy: Rotate the d-pad from Toward to Down then tap kick
X-ray Goggles: away, away, toward, punch
Saw Blade Launcher: away, down, toward, kick
Bat Cuffs: Hold kick press down to toward
Rocket Boots: away, away, towards, kick

Level Select and More
At the skill chart press Up, Right, Down, Left, Up, Left, Down, Right this will allow you to pick a level, be invincible, and give you all the weapons.

Secret Rooms
Elevator:When you are in the elevator on the 4th floor knock out the top door with your grappeling gun. Then jump up onto the top and throw your homing batarang. The elevator will start to fall, and it will go to the basement. When you come out you will get two blueprints.

Circus
On the first circus use the saw blade launcher on the plank that Batman is standing on. It will blow up and reveal an entrance.


Batman Returns

No Mask
At the Start Screen press 1, 2, 1, 2, Up, Down, Left, Left. Batman should have no mask.

Game Genie:
Start with 2 lives:
028-498-E66
Start with 5 lives:
058-498-E66
Start with 7 lives:
078-498-E66
Unlimited lives:
00A-57A-E6E
Unlimited special items:
004-758-19E
Start with 2 energy units on 1st life:
028-4E8-C42
Start with 6 energy units on 1st life:
068-4E8-C42
Start with 8 energy units on 1st life:
088-4E8-C42
Start with 2 energy units after 1st life:
02B-33A-C42
Start with 4 energy units after 1st life:
04B-33A-C42
Start with 8 energy units after 1st life:
08B-33A-C42
Start with 3 special items on 1st life:
038-538-E6E
Start with 3 special items after 1st life:
03B-38A-E6E
Start with 6 special items after 1st life:
06B-38A-E6E
Start with 9 special items after 1st life:
09B-38A-E6E


Beavis and Butt-Head

Fighting Friends
At the "Game Over" screen, press the d-pad to move Beavis and buttons 1 and 2 to move Butthead.

Passwords
Level Password
Burger World GEL DLW BTZ
Highland High XLM DUO ATY
Highland Hospital WRG DVI GTY
Turbo Mall 2000 SXI HZC EPY
GWAR HYA CKC MUZ

Game Genie:
Start with 1 life:
01B-0BD-E66
Start with 5 lives:
05B-0BD-E66
Start with 9 lives:
09B-0BD-E66
Almost unlimited bulbs:
00B-5ED-3B7
Start with 1 bulb:
01B-06D-E66
Start with 5 bulbs:
05B-06D-E66
Start with 9 bulbs:
09B-06D-E66
Lose all your bulbs on the 1st level for level skip:
00B-0FD-5D4


Bonkers: Wax Up

Game Genie:
Start with 25% energy:
009-87F-E66
Start with 50% energy:
019-87F-E66
Unlimited energy:
213-6A5-6E2
Unlimited lives:
3AB-286-2A2
Start with 25% energy after first life:
00B-746-E66
Start with 50% energy after first life:
01B-746-E66
Do not flash after getting hit:
000-045-197
Flash longer after getting hit:
990-045-197
Invincible after 1 hit:
00F-4B7-3BE
00F-4F7-3BA
Almost invincible:
C35-285-E61
Start with 1 life:
009-8CF-E66
Start with 5 lives:
049-8CF-E66
Start with 10 lives:
099-8CF-E66


Bram Stoker's Dracula

Game Genie:
Start with 1 life:
002-4FA-E66
Start with 2 lives:
012-4FA-E66
Start with 6 lives:
052-4FA-E66
Start with 10 lives:
092-4FA-E66
Unlimited lives:
3A3-C8A-2A2
Start with energy at 1 on 1st life:
012-4AA-F7A
Start with energy at 6 on 1st life:
062-4AA-F7A
Start with energy at 9 on 1st life:
092-4AA-F7A
Start with energy at 1 after 1st life:
013-C0A-F7A
Start with energy at 6 after 1st life:
063-C0A-F7A
Start with energy at 9 after 1st life:
093-C0A-F7A
Keep weapons until end of level after pick-up:
3A4-39C-2A2
Unlimited time:
001-7BB-19E
Invincible when blinking:
3A5-93C-2A2
This code can only be enabled while your character is blinking.
Immune to water and spikes:
C39-95E-E61


Bubble Bobble

All Items and Rooms
To access all 200 levels, enter the password "9S5CLNN3".

Level Skip
While playing, press buttons 1 and 2 simultaneously to skip to the next level

Game Genie:
Start with 1 life:
01F-0BE-F72
Start with 9 lives:
09F-0BE-F72
Start with 15 lives:
0FF-0BE-F72
Start with letters "X" and "T":
00F-12E-5D4
Almost invincible:
FF0-4B7-E6A
FF9-607-E6A


Bugs Bunny's Crazy Castle

Level Password
69 SE32
70 SHE2
71 ZE42
72 ZH92
73 W3R2
74 W1F2


Bust-a-Move

Alternate Endings
For the best ending, beat the game with 6 credits remaining. For the second-best ending, have
4 credits left, and for the worst ending finish with no credits remaining.

Last Level Password
Here's the last level password with 6 credits left.
??!SZZ


Bust-a-Move 3

Number Bubbles
For numbered bubbles, enter the password A,S,H.

Level Password
2 A,D,Z
3 G,R,T
4 G,G,F
5 H,A,S
6 H,F,D
7 J,D,I
8 (easy) A,C,D
8 (med) B,C,D
8 (hard) C,C,D

Protection from Attack Bubbles
For no attack bubbles, enter the password S,O,X.


Caesars Palace

Easy Money
Enter the password "qpqpqpcf" for over $9 Million dollars. For $31 million, enter the password "qbbbbbcf".


Castle of Illusion starring Mickey Mouse

Guide
Defeating the Chocolate Boss
Beating this boss is a piece of cake (candy?) once you know the secret. Each time the boss hits the wall, four pieces of chocolate will falls. Pick up the one that remains and throw it at him. With practice you can finish him off in less than 15 seconds.

Extra Lives
In level 4 enter the coffee cup screen. Exit the coffee cup and jump across the three rotating platforms until you reach the first dancing Letter A. Climb the ladder to the left of the screen until you reach a room with two bugs, a button, and a barrel. Kill the bugs by throwing the barrel and the button. The button disappears but you can use the barrel to climb up the ladder on the right side of the screen. You'll enter a screen where there's another bug to the right.

Kill the bug by jumping on it and continue to the right until you reach a second dancing Letter A.Pass the Letter A and keep going right. You'll come upon a tiny drop in the floor that looks like it was made out of wood. The drop is just big enough for Mickey to fit into. Jump up by pressing Button 2 twice so that Mickey comes down on his behind. This pops the floor and allows Mickey to enter a secret room with two treasure chests containing a coin and a free Mickey.

When you finished the level and go to the boss room - you have to go down a ladder. Jump down the ladder, and hold Left. Eventually Mickey will stop falling and enter a passage. This passage leads to a secret room with an additional life chest.

Secret Treasures
Deep in the forest of level 1 (the far right), you'll find two treasure chests in the lower-left
corner of the screen. Jump on the right chest, then immediately jump to the right side of the screen. Two more chests will appear. Jump on them quickly to reveal two coins worth 2,000 points each!

Toward the end of level 1 you'll find another set of chests. To find them, pass the cave and go down (to reenter the forest). From here, go left and do an attack jump. Two more treasure chests with large coins should appear.

Game Genie:
Unlimited lives:
008-A6E-E6E
Unlimited energy:
003-64C-E69
Start with 2 energy stars:
029-76F-E66
Start with 4 energy stars:
049-76F-E66
Start with 5 energy stars:
059-76F-E66
Timer starts at 300:
036-C1E-F7A
Timer starts at 500:
056-C1E-F7A
Timer starts at 600:
066-C1E-F7A


Chakan

Game Genie:
Unlimitedhealth (skull):
007-A4E-A28
Stay invincible longer after getting hit:
307-90E-D5A
Stay invincible a lot longer after getting hit:
807-90E-D5A
Stay invincible for almost forever after getting hit:
002-6FE-19E
Start with ice sword in inventory:
AA0-1D4-5DC
Do not combine with any other "Start withx sword" code.Start with fire sword:
AB0-1D4-5DC
Do not combine with any other "Start with x sword" code.
Start with lightning sword:
AC0-1D4-5DC
Do not combine with any other "Start withx sword" code. Start with eye:
A60-184-6E8
FF0-164-E6E
Start with sickle:
A80-184-6E8
FF0-164-E6E
Start with egg timer:
A90-184-6E8
FF0-164-E6E


Chase H.Q

Extra Continue
For an extra continue, smash into every oil barrel on level 2.

Game Genie:
Unlimited turbos:
006-B4D-3BE
Timer starts at 50 seconds on 1st life:
324-74D-10A
Timer starts at 70 seconds on 1st life:
464-74D-10A
Timer starts at 90 seconds on 1st life:
5A4-74D-10A
Timer starts at 50 seconds after 1st life:
327-61C-10A


Choplifter 3

Level Password
2 YLDNXJS
3 DSNVSDK
4 HSDNJND
5 ZLPJRGN


Chuck Rock

Level Password
2 7G09M
3 NN6E3
4 84AKC

Infinite Energy
Enter 2FLAF as password

Game Genie:
Start with 1 life:
008-52E-E66
Start with 2 lives:
018-52E-E66
Start with 6 lives:
058-52E-E66
Start with super energy on 1st life:
88A-5CE-F72
Start on level 2:
02E-EBF-E6A
Start on level 3:
03E-EBF-E6A
Start on level 4:
04E-EBF-E6A
Start with extra lives:
3AB-0EE-19D


Cliffhanger

Game Genie:
Start with 2 life:
011-98E-E62
Start with 5 lives:
041-98E-E62
Start with 10 lives:
091-98E-E62
Unlimited lives:
012-73E-B39
Start with 1 energy bar:
011-A3E-A2A
Start with 5 energy bars:
051-A3E-A2A
One hit kills:
018-9AE-B39
1 continue:
011-80E-E66
5 continues:
051-80E-E66
9 continues:
091-80E-E66
Invincibility:
C90-C6A-E69
Start on level 2:
031-85E-E6A
Start on level 3:
061-85E-E6A
Start on level 4:
081-85E-E6A


Clutch Hitter

Game Genie:
Strikes are not called, except for fouls:
005-109-19A
2 strikes per out:
025-129-E66
4 strikes per out:
045-129-E66
1 ball per walk:
015-3B9-F7A
2 balls per walk:
025-3B9-F7A
Balls not counted:
005-399-19A
No scoring:
008-E99-19A
008-F89-19A


Contra

32 Extra Lives
At the title screen press UP, DOWN, UP, DOWN, LEFT, RIGHT, LEFT, RIGHT, and then select the number of players. If you did this correctly it should say that you have 30 extra lives added.


Crystal Warriors

Game Genie:
Iris starts with 50 HP:
96D-335-6EA
Iris starts with 50 MP:
96D-345-802
Iris starts with 50 AP:
96D-355-A22
Iris starts with 50 DP:
96D-365-C42
Iris starts with 50 LK:
96D-375-C42


Deep Duck Trouble Starring Donald Duck

Game Genie:
Start with 1 life:
016-DBF-E66
Start with 10 lives:
0A6-DBF-E66
Start with 15 lives:
0F6-DBF-E66
Start with 1 gem:
016-E8F-E66
Start with 10 gems:
0A6-E8F-E66
Start with 15 gems:
0F6-E8F-E66
Start on Inlet:
886-E4F-5D4
Unlimited lives:
3A9-319-2A2
Get 1 star after life is lost:
014-35E-E66
Get 10 stars after life is lost:
0A4-35E-E66
Get 15 stars after life is lost:
0F4-35E-E66
Almost unlimited stars:
3A0-5D5-2A2
Almost invincible:
C90-C65-082


Defenders of Oasis

Barbados
When you are in the temple maze on the Island, go to the back (the area with the stairwells). As soon as you get there go down the stairs on the right. Go up the other stairs and there will be a wall inscription. Read it, it will tell you the Barbados is under the alter. Then go back to where you entered the temple. There will be a room with a table. Search the left side of it. It will move over and a flight of stairs is reveild. Go down it and the Barbados is in the box.

Note: This will not work if you don't read the wall carving.

Playing Tip
If you're having difficulty getting through an area, turn off the Game Gear when the battle starts, then turn it back on and restore your game. You'll start out one step past the trouble spot.

Sound Test
To hear all the music and sound effects for this great RPG, hold Up + Start at the title screen


Desert Speed Trap

Game Genie:
Unlimited hits:
212-39B-19D
2 energy points allowed for first life only:
014-74E-E66
3 energy points allowed for first life only:
024-74E-E66
1 energy point allowed for first life only:
004-74E-E66
10 energy points allowed for first life only:
094-74E-E66
Energy bar may be glitched. Start with 2 lives:
015-3AF-E62
Start with 6 lives:
065-3AF-E62
Start with 9 lives:
095-3AF-E62
Unlimited timer:
001-59B-A2A
Start with 1 credit:
015-0FF-E66
Start with 5 credits:
055-0FF-E66
Start with 7 credits:
075-0FF-E66
Start with 9 credits:
095-0FF-E66
Enemies are harmless:
C31-A8B-E61
Start on level 3:
035-0FF-E66
325-13F-082
Start on level 6:
065-0FF-E66
325-13F-082
Start on level 9:
095-0FF-E66
325-13F-082
Start on last level:
0E5-0FF-E66
325-13F-082


Desert Strike

Game Genie:
Start with 1 hellfire:
01E-03E-C4A
Start with 5 hellfires:
05E-03E-C4A
Start with 9 hellfires:
09E-03E-C4A
Start with 1 hydras:
01E-08E-3BA
Start with 56 hydras:
56E-08E-3BA
Start with 99 hydras:
99E-0DE-3BA
Start with 178 guns:
01E-0DE-A2E
Start with 678 guns:
06E-0DE-A2E
Start with 9,978 guns:
99E-0DE-A2E
100 fuel load:
01E-12E-08B
01E-1CE-E6E
5,500 fuel load:
55E-12E-08B
55E-1CE-E6E
9,900 fuel load:
99E-12E-1CE
99E-1CE-E6E
Start with 300 armor:
03E-2BE-F72
Start with 600 armor:
06E-2BE-F72
Start with 9900 armor:
99E-2BE-F72
Unlimited fuel:
002-E97-E6E
Unlimited armor:
3A9-807-2A2
Unlimited hydras:
005-B07-E6E
Unlimited hellfires:
004-CF7-E6E
Unlimited guns:
006-FC7-E6E


Devilish

Game Genie:
Unlimited balls:
00C-EDA-19E
Unlimited credits:
3A3-A6E-2A2
Start with 2 balls:
011-76D-E62
Start with 7 balls:
061-76D-E62
Start with 9 balls:
081-76D-E62
Start with 2 credits:
012-9AE-E62
Start with 6 credits:
052-9AE-E62
Start with 8 credits:
072-9AE-E62
Start on level 2: Under Passage:
022-E2E-E6E
Start on level 3: Waterfalls:
032-E2E-E6E
Start on level 4: Old Castle:
042-E2E-E6E
Start on level 5: Prairie:
052-E2E-E6E
Start on level 6: Volcano:
062-E2E-E6E
Start on level 7: World of Ice:
072-E2E-E6E
Start on level 8: Evil Temple:
082-E2E-E6E


Donald Duck and the Lucky Dime Caper

Infinite Lives - European
Kill Donald and when the continue screen appears press Down + Button 1. You should restart that level with infinite lives.


Double Dragon

Infinite Ammo for Guns
On the first level there is a gun. Pick it up and use it. After it drops quickly pick it up again. Do this one more time and you will have infinite ammo. This works for all the weapons.

Game Genie:
Start with 2 lives:
012-19F-E66
Start with 6 lives:
052-19F-E66
Start with 10 lives:
092-19F-E66
Start with 1 energy bar for first knockdown only:
012-21F-F76
Start with 2 energy bars for first knockdown only:
022-21F-F76
Start with extra energy:
00F-03F-3BF
Pick up and keep gun until end of level:
00C-B6F-3BE
Gun has 1 bullet:
013-D9C-DD6
Gun has 5 bullets:
053-D9C-DD6
Gun has 9 bullets:
093-D9C-DD6
2 lives after first continue:
017-EAD-E66
6 lives after first continue:
057-EAD-E66
10 lives after first continue:
097-EAD-E66
Unlimited continues:
007-E5D-3B7
Start with 1 energy bar after first life:
014-37F-F76
Start with 1.5 energy bars after first life:
024-37F-F76
Start with 2 energy bars after first life:
034-37F-F76
Enemies warp all over the screen:
AFD-0AE-F70


Dr. Robotnik's Mean Bean Machine

Level Codes
Enter these codes to get to the corresponding levels (note: w=white, r=red,
  c=clear, f=fire, etc.):
level 1= WBRH
level 2= YBPB
level 3= RPWG
level 4= BWWH
level 5= HPWY
level 6= BRWH
level 7= HPYB
level 8= BHYP
level 9= BYRG
level 10= PBWY
level 11= PBRH
level 12= YRGB
level 13= YCCP
level 14= RPYB
level 15= GRGF
level 16= CFYB
level 17= ????
level 18= PRFB
level 19= RYBP
level 20= RBYG
level 21= YGRR
level 22= RBRY
level 23= CGRY
level 24= RYFP
level 25= BCRY
level 26= CBFG


Dragon Crystal

Bonus Room
Power on the Game Gear and rapidly tap Start. Game play should begin in a room filled with food and weapons.

Speed Up
To speed up the game, hold Start while moving. Be careful lest you run into trouble.

Game Genie:
Unlimited hit points:
214-EBA-6E2
Start with 75 hit points:
4BF-FAF-7FB
Start with 125 hit points:
7DF-FAF-7FB
Start with 150 hit points:
96F-FAF-7FB
Start with 50 food:
50F-F5F-2AA
Start with 75 food:
75F-F5F-2AA
Start with maximum food:
99F-F5F-2AA
Unlimited food:
3AE-FBD-2A2
Start on floor 2 as ranger:
02F-EDF-E6E
Start on floor 3 as soldier:
03F-EDF-E6E
Start on floor 4 as warrior:
04F-EDF-E6E
Start on floor 5 as fighter:
05F-EDF-E6E
Start on floor 6 as swordsman:
06F-EDF-E6E
Start on floor 7 as veteran:
07F-EDF-E6E
Start on floor 8 as knight:
08F-EDF-E6E
Start on floor 9 as champion:
09F-EDF-E6E
Start on floor 10 as hero:
0AF-EDF-E6E
Start on floor 11 as master:
0BF-EDF-E6E
Start on floor 12 as paladin:
0CF-EDF-E6EStart on floor 13 as warlord:
0DF-EDF-E6E
Start on floor 14 as dragon lord:
0EF-EDF-E6E
Start on floor 15 as avatar:
0FF-EDF-E6E
Start on floor 16 as master lord:
10F-EDF-E6E


Dynamite Headdy

Game Genie:
Start with 1 lives:
014-FAF-E66
Start with 5 lives:
054-FAF-E66
Start with 9 lives:
094-FAF-E66
Unlimited lives:
008-E2D-E69
Unlimited energy:
004-56C-D5A
Start on Toys in the Hood:
344-F3F-3BE
344-EFF-3BE


Earthworm Jim

Game Genie:
Start with 25% energy:
194-D86-7FB
Start with 50% energy:
324-D86-7FB
Start with 75% energy:
4B4-D86-7FB
Start with 3000 bullets:
B84-DD6-4C9
8B4-E26-E66
Start with 4000 bullets:
AO4-DD6-4C9
8C4-E26-E66
Start with 5000 bullets:
884-DD6-4C9
904-E26-E66
Start with 6000 bullets:
704-DD6-4C9
944-E26-E66
Start with extra ammo:
FF4-DD6-4C9
FF4-E26-E66
Unlimited lives:
3A4-0EC-2A2
Unlimited energy:
3A3-B4C-2A2
Unlimited gun:
3A5-53A-2A2
Flash longer when hit on the ground:
885-7C9-A2A
Do not flash when hit on the ground:
885-7C9-A2A
Invincible after one hit:
3AE-01F-2A2
Invincible:
18D-EAF-6EA
Gun pick-ups worth nothing:
002-5CC-C49
Gun pick-ups worth 1:
012-5CC-C49
Gun pick-ups worth 25:
192-5CC-C49
Gun pick-ups worth 50:
322-5CC-C49
Gun pick-ups worth a lot:
FF2-5CC-C49
Energy pick-ups worth nothing:
002-3BC-B3A
Energy pick-ups worth 1:
012-3BC-B3A
Energy pick-ups worth 25:
192-3BC-B3A
Energy pick-ups worth 50:
322-3BC-B3A
Energy pick-ups worth a lot:
FF2-3BC-B3A


Ecco the Dolphin

Cheat Menu
While playing, press Start to view the radar screen. Press Right, 1, 2, 1, 2, Down, 2, Up to reveal a hidden menu. This menu includes options for invincibility, unlimited continues and more!

Level Password
Medusa Bay QMBRB
Undercaves AGCFU
Ridgewater VADJR
Open Ocean QYEKR
Cold Water IAFWN
Deep Water YAHWV
The City of Forever #1 OKBKI
Origin Beach CCRIJ
Dark Water WGUKK
The City of Forever #2 MEMSK
The Tube GGWAO
The Machine KOWMP
The Vortex WCSKQ

Game Genie:
Unlimited air:
3E3-4B8-C46
Less air when out of the water:
050-AC8-6E6
Air used slower:
003-4B8-C46
Unlimited energy:
21C-D49-6E2
Less damage:
05C-D29-199
Protection from some hazards:
FFC-D29-199
Shells replenish less energy and less air:
053-EAA-6E6
053-E4A-6E6
No replenishment of air energy by anything:
C93-E2A-6EE
Ecco must jump out of the water to get more air.
No extra air when jumping out of the water:
217-AD8-6E2


Ecco the Dolphin II

Invincibility and more:
Support on " Start " during the play to visualize the screen of sound. Support on Left, 1, 2, 1, 2, Down, 2, Up. You will obtain inviciblity, infinite continuous , and others...

Game Genie:
Start on Vents of Medusa:
014-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Maze of Stone:
024-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Sea of Darkness:
034-20B-C4A
884-22B-2A2
004-27B-3BA
Start on DDD Swimming:
044-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Skyway:
054-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Tube of Medusa:
064-20B-C4A
884-22B-2A2
004-27B-3BA
Start on DDD
Swimming Part 2:
074-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Getaway:
084-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Asterite Cave:
094-20B-C4A
884-22B-2A2
004-27B-3BA
Start on The Eye:
0A4-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Deep Ridge:
0B4-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Sea of Birds:
0C4-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Convergence:
0D4-20B-C4A
884-22B-2A2
004-27B-3BA
Start on DDD Swimming Part 3:
0E4-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Vortex Future:
0F4-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Globe Holder:
104-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Convergence Part 2:
114-20B-C4A
884-22B-2A2
004-27B-3BA
Start on DDD Swimming Part 4:
124-20B-C4A
884-22B-2A2
004-27B-3BA
Start on New Machine:
134-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Vortex Queen:
144-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Semi-ending Part 1:
154-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Semi-ending Part 2:
164-20B-C4A
884-22B-2A2
004-27B-3BA
Start on Atlantis:
174-20B-C4A
884-22B-2A2
004-27B-3BA
Unlimited air:
366-8C6-5DD
3E6-8E6-D56
Jumping out of the water sets energy to half:
109-CF6-6E6
Unlimited energy:
21D-3C7-6E2
Most fish do not give energy:
006-9FB-C4A


Factory Panic

Game Genie:
Unlimited timer:
00C-12F-3BE
Start with 2 lives:
029-72F-E66
Start with 5 lives:
059-72F-E66
Start with 8 lives:
089-72F-E66
Unlimited lives:
000-6AC-E65
Start with 1 continue:
029-77F-F72
Start with 3 continues:
049-77F-F72
Start with 8 continues:
099-77F-F72
Unlimited continues:
006-C1F-E65


Fantasy Zone

Game Genie:
Start with 2 lives:
010-A3F-E62
Start with 5 lives:
040-A3F-E62
Start with 8 lives:
070-A3F-E62
Unlimited lives:
3A1-8EF-2A2
Start on level 2:
3E0-E5F-2A2
010-E6F-D5E
000-C7F-E69
Start on level 3:
3E0-E5F-2A2
020-E6F-D5E
000-C7F-E69
Start on level 4:
3E0-E5F-2A2
030-E6F-D5E
000-C7F-E69
Start on level 5:
3E0-E5F-2A2
040-E6F-D5E
000-C7F-E69
Start on level 6:
3E0-E5F-2A2
050-E6F-D5E
000-C7F-E69
Start on level 7:
3E0-E5F-2A2
060-E6F-D5E
000-C7F-E69


Fatal Fury Special

Game Genie:
Faster timer:
03C-38B-E6E
Unlimited time:
00C-38B-E6E
Start rounds with 10 seconds:
21C-75E-91D
10C-71E-195
04C-73C-3B8
Start rounds with 20 seconds:
21C-75E-91D
20C-71E-195
04C-73C-3B8
Start rounds with 30 seconds:
21C-75E-91D
30C-71E-195
04C-73C-3B8
Start rounds with 40 seconds:
21C-75E-91D
40C-71E-195
04C-73C-3B8
Start rounds with 50 seconds:
21C-75E-91D
50C-71E-195
04C-73C-3B8
Both players start with 25% energy:
12C-24E-E6B
Both players start with 50% energy:
20C-24E-E6B
Both players start with 75% energy:
2DC-24E-E6B
Only take damage from some projectile special moves:
118-109-E61
Terry's throw does very little damage:
003-814-D5A
Terry's throw kills:
773-814-D5A
Terry's standing punch does no damage:
005-59D-F7A
Terry's standing punch kills:
775-59D-F7A
Terry's standing kick does no damage:
005-61D-C4A
Terry's standing kick kills:
775-61D-C4A
Terry's crouching kick does no damage:
005-71D-F72
Terry's crouching kick kills:
775-71D-F72


FIFA International Soccer

Crazy Ball
To change the ball's behavior, enter the password CR*ZY.

No "Out of Bounds"
Enter the password "1nv1s" then start a new game. This code will cause the ball to bounce back if it hits the side lines.

No Pushing Penalty
Type in MY0P1C as a password and there will be no penalties for pushing someone down.


G-LOC Air Battle

Game Genie:
Unlimited missiles:
002-E5E-E6E
Each enemy target counts as 5:
050-16E-EFE
Each enemy target counts as 8:
080-16E-EFE
Each enemy target counts as 10:
0A0-16E-EFE
Complete level:
C3F-80A-A21


Garfield Caught in the Act

Infinite Ammo
For unlimited ammo, enter the password IGBM.

Invincibility
For invulnerability, enter the password "CBJI" (Chicken, Bear, John, Lady.)

Level Password
BGDO Cave cat 2
DJIM Cave cat 3
JIBG Cleofatra 1
IJGM Cleofatra 2
MJCB Cleofatra 3
GJBM Bonehead 1
OGMB Bonehead 2
BMJO Sloblua 1
BJDI Orange Beard 1
DBGC Orange Beard 2
JBMO Slobbin Hood 1
CDMJ Slobbin Hood 2
MGJC Catsablanca 1
GBMI Catsablanca 2
OMJB TV Wasteland 1
BCDO TV Wasteland 2
GOCB Special stage


George Foreman's K.O. Boxing

Final Fight
To skip to the final fight against George Forman, enter the password "000010450".

Game Genie:
Unlimited super punches:
21C-04C-2A2
Both boxers start with 75% energy:
602-CEE-E68
Both boxers start with 50% energy:
402-CEE-E68
Both boxers start with 25% energy:
202-CEE-E68
Unlimited ring timer:
000-BED-19E
2-minute rounds:
02F-59E-E66
4-minute rounds:
04F-59E-E66
6-minute rounds:
06F-59E-E66


Global Gladiators

Game Genie:
Unlimited timer:
219-82B-6E2
Start with 10 minute:
0A2-88B-F76
Start with 6 minute:
062-88B-F76
Start with 4 minute:
042-88B-F76
Start with 2 minute:
022-88B-F76
Each M logo counts as 5:
05F-ACD-E6E
Each M logo counts as 3:
03F-ACD-E6E
Start with 1 life:
012-51E-F7E
Start with 5 lives:
052-51E-F7E
Start 10 lives:
0A2-51E-F7E
Unlimited lives:
002-08E-A29


GP Rider

Game Genie:
Instant zero to maximum speed:
215-2CC-4C2
022-5EC-E69
Unlimited time:
00B-C1C-3BE
Always rank first in qualifying race:
AF6-2CE-08F


Halley Wars

Game Genie:
Unlimited lives:
00F-F2E-19E
Keep power-ups after losing life:
00F-E1E-19E
Start with 1 life:
014-43F-E66
Start with 5 lives:
054-43F-E66
Start with 7 lives:
074-43F-E66
Collect 1 gun power-up for maximum:
3EF-5DF-082
04F-5EF-C43
00F-5FF-E69
Collect 1 thrust for maximum maneuverability:
3EF-72F-082
03F-73F-C4F
00F-74F-E69


Hunt For Red October (The)

Start With 25 Missiles
At the map screen, while your course is being shown, hold A+B and press UP and DOWN to start that stage with extra submarines and missiles.


Incredible Crash Dummies (The)

Game Genie:
Start with 1 life:
01C-40F-F7E
Start with 3 lives:
03C-40F-F7E
Start with 5 lives:
05C-40F-F7E
Start with 7 lives:
07C-40F-F7E
Start with 9 lives:
09C-40F-F7E
Start with 11 lives:
0BC-40F-F7E
Unlimited lives:
00F-45F-19E
Start with 40 seconds on day 1:
403-69E-6EB
Start with 80 seconds on day 1:
803-69E-6EB
Start with 99 seconds on day 1:
993-69E-6EB
Start with 20 seconds on day 2:
205-FFE-E6B
Start with 60 seconds on day 2:
605-FFE-E6B
Start with 99 seconds on day 2:
995-FFE-E6B
Unlimited time:
009-7AD-E6E
Disable this code at the end of the day.
Start on day 2:
3EC-29F-082
01C-2AF-E62
00C-2BF-E69
Start on day 3:
3EC-29F-082
00C-2BF-E69
Start on day 4:
3EC-29F-082
03C-2AF-E62
00C-2BF-E69
Start on day 5:
3EC-29F-082
04C-2AF-E62
00C-2BF-E69
Fire has no effect on Crash Dummies:
00B-E1A-E69


Incredible Hulk (The)

Hulk Moves
Here's a few moves to use when you're hulked out.
Throw Upward: Grab enemy, hold up, then press 1
Foot Stomp: While enemy is on ground, press Down, Down, 1
Crush: Grab enemy, then press Up + 1 + 2


Indiana Jones And The Last Crusade

Game Genie:
Start with 5 lives:
041-42F-F72
Start with 9 lives:
081-42F-F72
Start with 11 lives:
0A1-42F-F72
Unlimited lives:
002-9FF-3BE
Unlimited whips:
002-839-19E
Unlimited time:
00A-3EE-3BE
Disable code at the end of a level to continue.


Iron Man/XO Manowar in Heavy Metal

Infinite Energy
Enter PKTPCN as password

Passwords
Level
2 HRTPLK
3 WQDPLV
4 JDHFYZ
5 DKQCPC
6 MWPLXC
7 SDRTGQ
8 FWDQGH
9 KQZHDM
10 TMPSDK
11 KJPQZC
12 TYPZXK
13 PTYKWD
14 RQWVPM
15 GHJPQC
16 KRMNZX
17 XDCFVB
18 SQDYTP
19 HGMCXZ
20 DMQPDK
21 DMPKCX


Itchy & Scratchy Game (The)

Big Weapon
On the first level, go to the part where you go behind the rock. Once there, press UP and you will go to a secret room with a big weapon.

Secret Weapons
Go to the top of the mountain where you get your torch. Then go to the left until you go behind the wall. Press UP and you will go to a secret room where there are 2 things a Bazooka gun, and a Power Refiler.

Game Genie:
Start with 4 lives and 4 continues:
002-76F-B30
Start with 1 life:
012-72F-F7A
Start with 7 lives:
072-72F-F7A
Start with 9 lives:
092-72F-F7A
Start with 15 lives:
0F2-72F-F7A
Start with very little energy on first life:
3EE-3D5-B31
01E-3E5-F7E
Unlimited energy:
3AA-CAB-2A2
Almost invincible:
3E9-14E-4CA
3E5-54C-4CA
Unlimited lives:
3A2-E2B-2A2


James Pond 2

Invincibility
When you get to the first "jump up" point, gather the object in this order: Cake, Hammer, Earth, Apple, then the remaining item.

Secret Levels
Well first do the invincibility code shown above this message. Then you go down to the bottom where it's would be a long way up get up there on top of the roof go to your RIGHT until you see another building top. jump off hold the RIGHT button for about 5 SECONDS then stop you should land on another roof go LEFT you should fall into an open window keep following the only path go into the SECOND door beat it and try to go into a locked area and the lock should disappear

Game Genie:
Start first game with 1 life:
015-C7F-E66
Start first game with 5 lives:
055-C7F-E66
Start first game with 9 lives:
095-C7F-E66
Unlimited lives:
01F-3FB-801
Start first life with 1 energy:
015-CCF-E66
Start first life with 5 energy:
055-CCF-E66
Start first life with 9 energy:
095-CCF-E66
Start rest of lives with 1 energy:
017-36F-E66
Start rest of lives with 5 energy:
057-36F-E66
Start rest of lives with 9 energy:
097-36F-E66
Immunity to spikes:
01E-30C-801
Invincibility, one touch from kills opponents:
FF5-D2F-E6A
Start with 1 continue:
025-94F-F7A
Start with 4 continues:
055-94F-F7A
Start with 8 continues:
095-94F-F7A
Unlimited continues:
005-D8F-801


Joe Montana Football

Game Genie:
Version 1
1st quarter lasts 1 minute:
01B-B4F-FEE
1st quarter lasts 2 minute:
02B-B4F-FEE
1st quarter lasts 6 minute:
06B-B4F-FEE
Unlimited time:
001-A9F-E6E
Always 1st down:
00E-E3E-19A
Disable this code when the CPU has the ball. 1 down to get 1st down:
02E-E5E-FEE
2 downs to get 1st down:
03E-E5E-FEE
3 downs to get 1st down:
04E-E5E-FEE
5 downs to get 1st down:
06E-E5E-FEE
No scoring:
B9B-A22
001-CDB-3B7
Disable this code when you are ready to score.

Version 2
1st quarter lasts 1 minute:
01B-BAF-F7E
1st quarter lasts 2 minute:
02B-BAF-F7E
1st quarter lasts 6 minute:
06B-BAF-F7E
Unlimited time:
001-A6F-E6E
Always 1st down:
00E-EFE-19A
Disable this code when the CPU has the ball. 1 down to get 1st down:
02E-F1E-F7E
2 downs to get 1st down:
03E-F1E-F7E
3 downs to get 1st down:
04E-F1E-F7E
5 downs to get 1st down:
06E-F1E-F7E
No scoring:
001-C8B-A22
001-DCB-3B7
Disable this code when you are ready to score.


Judge Dredd

Passwords
2 sentence
3 software
4 anderson

Unlock Rico
To unlock Rico, Dredd's brother, enter ANDERSUN at the password screen.


Jungle Book

Level Select
Roll the d-Pad with 360 degrees after the screen of Walt Disney appears.

Unlimited lives:
When you die and don't have any more any continuous, the screen will indicate Game Over. When you see the screen, press and keep the Start button. Another screen will come UNLIMITED LIVES , when you see this, press " Start ".

Game Genie:
19C 26E 7FB: Very little flash time after getting hit
99C 26E 7FB: More flash time after getting hit
3AC 20E 2A2: Energy infinite
AFC 1FE 19E: to be touched once and die
C3B 7DE E61: Invincibility


Jungle Strike

Passwords
2 1b7l1ff4
3 212g1pk4
4 00jg9w64
5 90kz93no


Jurassic Park

Healing
At the start of any level where you're in a car, shoot continuosly at a point just in front of the windscreen. If you did it right, you'll gain health when you go over a bump.

Game Genie:
Start with 1 energy point:
01A-11B-E66
Start with 2 energy points:
02A-11B-E66
Start with 5 energy points:
05A-11B-E66
Start with 9 energy points:
09A-11B-E66
One hit by an enemy is fatal:
AF6-E68-19A
Invincibility:
3A6-E78-2A2

Action levels
Start with 1 life on 1st game only:
01E-2EB-E66
Start with 2 lives on 1st game only:
02E-2EB-E66
Start with 5 lives on 1st game only:
05E-2EB-E66
Start with 9 lives on 1st game only:
09E-2EB-E66

Pteranodon Level
Hit enemies once and they run away:
012-509-E62
Hit enemies five times and they run away:
052-509-E62
Hit enemies nine times and they run away:
092-509-E62
Start with 5 lives on continue:
05E-679-E66
Start with 1 life on continue:
01E-679-E66
Start with 9 lives on continue:
09E-679-E66
Invincibility on action levels :
C98-26D-19D
Start first game with 1 life and 1 continue:
01E-2EB-E66-+-01E-11B-E66
Start first game with 5 lives and 5 continues:
05E-2EB-E66-+-05E-11B-E66
Start first game with 9 lives and 9 continues:
09E-2EB-E66-+-09E-11B-E66
Unlimited lives:
3AC-B49-2A2
Unlimited continues:
00E-739-E69
1 touch by an enemy is fatal:
AF8-22D-A20


Jurassic Park (Lost World)

Level Select
At the title screen hold Button 1 and Button 2 then press LEFT.


Klax

Game Genie:
Unlimited dropped tiles:
003-28C-19A
Start on level 25, 30, or 35:
197-3CD-E6E
Start on level 50, 55, or 60:
327-3CD-E6E
Start on level 99:
637-3CD-E6E
Do not select 104 or 109.
Randomizes goal for completing each level:
008-72D-193


Krusty's Fun House

Open All Doors
Enter the password "TRACY" to open all doors.

Level Code
2 SELMA
3 SCRATCHY
4 SKINNER
5 GROENING

Game Genie:
Start with 2 lives:
028-52D-E66
Start with 5 lives:
058-52D-E66
Start with 9 lives:
098-52D-E66
Unlimited lives:
21F-215-19D
Unlimited energy:
008-5E5-C42
Start with 7 pies:
078-87D-C4E
Start with 11 pies:
0B8-87D-C4E
Start with 15 pies:
0F8-87D-C4E
Unlimited pies:
21C-134-19D


Land Of Illusion

Game Genie:
Start with 3 lives:
02F-31D-E66
Start with 5 lives:
04F-31D-E66
Start with 7 lives:
06F-31D-E66
Start with 9 lives:
08F-31D-E66
Start with 11 lives:
0AF-31D-E66
Unlimited lives:
009-FAD-E6E
Unlimited time:
002-4CE-E6E
Disable code at end of level to continue. Unlimited energy:
00C-337-E69


Last Action Hero

Game Genie:
Start on level 3:
031-20F-E6E
Start on level 5:
051-20F-E6E
Start on level 7:
071-20F-E6E
Start with 1 life:
011-25F-E66
Start with 5 lives:
051-25F-E66
Start with 9 lives:
091-25F-E66
Start with 1 heart:
011-2AF-F76
Start with 5 heart:
051-2AF-F76
Start with 9 heart:
091-2AF-F76
Unlimited lives:
A1-F3F-2A2
Collect 1 token to get fire extinguisher:
AFE-9CF-19E
Unlimited timer:
3A1-B1F-2A2


Lemmings

Level Select
At the beginning of the game, when the lemming comes by with the SEGA™ logo, hold down 1 and 2, then, on the direction pad, make a circle. For example, Up, Up-Left, Left, Left-Down, Down, and so on. Keep doing this quickly w/out lifting your thumb or stopping, until you hear a sound. Set the difficulty to Fun, Tricky, Taxing, or Mayham (it doesn't matter which one.) Now go to New Level and you can pick any level you want.

Passwords
Level Fun Tricky
2 TGNBVLWM YQBDGNBU
3 ZTGNBUIQ JTHPGFDY
4 BDGMZSEJ RDHPGFEC
5 TGMZSFKU WMZSEJTG
6 JSFKVLWN MZTHPGGF
7 BUIQBCFK DZSEIRCE
8 UJTGMYRD IQBCFKVL
9 HODYRCFK WMYRDGMY
10 VKVLWMZS RDGMZSFK
11 FLXPGGGG VLXDDZTH
12 GFECXPGF PFECXPFE
13 DZSEJSFK BUJTHOEC
14 UIQAABCE XOECWNBU
15 JSEJTGMY USFKVKUJ
16 QABDGNBU THODZTGM
17 IRCEIQAA YQBCEIRD
18 BCFLWMZT HPFDZTHP
19 GMZSFLWM FEBVLWNB
20 ZSEIRCFK UJTHPFEC
21 UJSFKVKU WNCWNBVL
22 JSEJSEIR WMYRCEJT
23 OGNCWMYR GNBUIQAA
24 OHPFDYQA ABDGMZTH
25 AABDHODY ODYRCEJS
26 QBDHPGFE FKUIQBDG
27 CXODYQBD NBVLXPGG
28 HPGGFECX FDYQBDGN
29 ODZSEJTH NBVIRDHO

Game Genie:
Unlimited use of all lemming types:
00D-34D-19E
Unlimited time:
009-FFF-3BE
The timer will still count down. Disable code to complete level.
1 lemming equals 100%:
3E8-57C-082
3E8-59C-805
648-5AC-E64
Remaining lemmings can be nuked to complete level.


Lion King (The)

Level Select:
Sweep the D-pad clockwise Full-Circle at the Sega Logo. Alternatively, press Up, Down, Left, Right, Up, Down, Start at the Sega Logo.

Invicibility:
Hold 1 + 2 and POWER on the Game Gear System.

Elephant Graveyard Shortcut
On the elephant graveyard, go past the last restart point before the huge drop, with several bone platforms on the left, and drop down, but hold left so that you land on a platform below. You have to be on the one about two levels down, then jump right into the wall and you will find a secret passage. Run along and there is a 1-up. Then, walk left and you can drop down into another section, which avoids the hardest section of the level.

Extra Life in Level 3
In level 3 get on the second bone of the drop and jump over. There is an opening in the wall and you can get an extra life and finish the level.

Hyena Cheat
On level one, make your way up to the top of the rock, but rather than going right and hitting the restart point (if you do, you can't go back), jump left and you will land on a platform. Explore it, then go back and fight the hyena. He will now die after just one hit.

Scar tactics
To defeat Scar run in the opposite direction of him, then charge at him. When you reach him jump and scratch. Repeat until Scar falls off the cliff.

Game Genie:
Start with 1 life:
017-B98-E66
Only on Lion Prince difficulty setting. Start with 5 lives:
057-B98-E66
Only on Lion Prince difficulty setting.
Start with 9 lives:
097-B98-E66
Only on Lion Prince difficulty setting. Start with half a Circle of Life:
027-BB8-C4A
Only on Lion Prince difficulty setting.
Start with 1 Circle of life:
047-BB8-C4A
Only on Lion Prince difficulty setting.Start with no Circles of Life:
007-BB8-C4A
Only on Lion Prince difficulty setting.
Invisible after getting hit:
3A6-439-2A2
Flash less after getting hit:
0F6-639-7FB
Flash longer after getting hit:
FF6-639-7FB
Ladybugs do not restore any energy:
3A9-9E9-2A2
Unlimited lives:
3A6-88C-2A2
Invisible:
3E5-B5A-4CA
Invincible:
3E7-73B-7F4
3D7-76B-A27
327-77B-082


Lucky Dime Caper

Game Genie:
Start with 4 lives:
047-B1F-E66
Start with 6 lives:
067-B1F-E66
Start with 8 lives:
087-B1F-E66
Unlimited lives:
000-93D-E69
Start with 5 energy units:
047-E0E-E6E
Do not collect stars, and ignore the energy counter. Start with 7 energy units:
067-E0E-E6E
Do not collect stars, and ignore the energy counter.
Start with 9 energy units:
087-E0E-E6E
Do not collect stars, and ignore the energy counter. Unlimited energy:
21C-04E-91D
Invincible after losing 1 energy unit:
219-B3E-91D


Madden NFL '95

Game Genie:
Only have 2 downs:
011-7FB-E66
Unlimited downs:
001-7DB-3BA
Start on down 2:
023-9EB-E6E
Start on down 3:
033-9EB-E6E
Start on down 4:
043-9EB-E6E
Unlimited play clock:
00B-287-19E
Disable this code when the CPU has possession of the ball.
Unlimited game time:
00B-6B7-19E


Majors Pro Baseball (The)

Easy Strikeout
To throw an easy strike against a lefty computer batter, hold left and down when you pitch. Use this for only five innings a pitcher. To strike out a righty, hold right and down when you pitch.

Game Genie:
No strikeouts:
003-91C-19A
4 strikes per out:
043-93C-E66
6 strikes per out:
063-93C-E66
1 ball per walk:
003-56C-19A


Mega Man

Passwords
Starman -- A3, A6, B2, C1, E5
Stoneman -- C3, D6, E2, E4, F1
Napalmman -- A5, C1, C3, C4, D3
Brightman -- A4, B4, B5, C1, F6
Dr. Wyle's Castle -- 4-A, 4-B, 5-B, 1-C, 6-F

Playing Tip
Waveman and Toadman are in the castle so don't screw up, because you have to play the castle again if you get a game over on Toadman. In Toadman, watch your step and kill the birds with full blast to prevent the smaller ones to strike. In both levels, strike with a full blast and jump around while fighting waveman because he shoots spears and uses waves to hurt you. Toadman must be struck before he uses his rain power, or you will have power lossage. Use all of this, and you might pass to Wily's part!


Micro Machines

Bonus Games
When turning on the Game Gear, hold the START button. Up will pop up the Squinky Tennis bonus game. Note that you must have two linked GameGears to play.

Crash Opponents
Drive to the top left corner of the first breakfast table and press buttons 1 and 2, your opponents will explode on impact.

Infinite Lives
Fall off the first breakfast table at the bottom right corner.

Level Select
At the title screen, press Up, 2, Down, 2, 2, Left, 2, 2, 2.

Slow Opponents
Reverse off the top right hand corner on the first breakfast table.

Super Grip
On the breakfast table, stop on a puddle of milk and press Up + 1 + 2.

Super Slides
Go to the middle of the first breakfast table stop on the syrup and press 1 and 2.

Super Speed
Win the first boat race by crossing the finnish line in reverse to get super speed.


Mighty Morphin Power Rangers

Extra Options
First beat the Story Game. Then when the title screen comes up press Start. An option called Extra Options should be there. It has a level select for story mode, and a dream mode for VS Game. (Dream Mode lets you play against anybody.)

Level Select
Beat the game in Story Mode. After the credits run a new option will appear. Here you you can choose your stage, enable Dream Mode, and more.

Special Attack
To execute a special move with any character, press Down-Right and Button 1, Button 2, or both.

Super Attack
To execute a super with any character, press Forward, Down, Forward, 1, 2.

Game Genie:
All Power Rangers start with 50% energy:
7AE-12B-2A9
All Power Rangers start with 75% energy:
AFE-12B-2A9
All Power Rangers start with 25% energy:
45E-12B-2A9
Only throws do damage:
212-D5E-91D
No energy from defeating an opponent:
3A3-AEA-2A2
Maximum energy from defeating an opponent:
3E3-A2A-082
003-A4A-C49
FF3-A3A-916
Grey Putty is harder to kill:
25D-D95-F7E
Goldar is easier to kill:
10E-155-2A9
Green Putty is harder to kill:
20E-245-C42
Fight other Power Rangers after defeating some enemies:
3EE-9EB-193
02E-9FB-6E6
May cause graphic glitches.
Always fight on the Park stage:
3E9-E6A-082
009-E7A-E6A
009-E8A-C49
Always fight on the Mountain stage:
3E9-E6A-082
019-E7A-E6A
009-E8A-C49
Always fight on the Alley stage:
3E9-E6A-082
029-E7A-E6A
009-E8A-C49
Always fight on the City stage:
3E9-E6A-082
039-E7A-E6A
009-E8A-C49
Always fight on the Construction stage:
3E9-E6A-082
039-E7A-E6A
009-E8A-C49
Always fight on the Refinery stage:
3E9-E6A-082
059-E7A-E6A
009-E8A-C49


Mortal Kombat

Blood Code
Enter blood mode by pressing 2, 1, 2, DOWN, then UP at the Code of Horror screen. If done correctly, the words, "Now Entering Kombat" will flash on the screen, activating the blood code.

Fatalities
Stand within an inch of your opponent when doing these fatalities.

Player Move
Scorpion Hold Block, and press Up twice (will not work in the corner)
Sonya Towards, towards, away, away, block
Cage Towards,towards, towards, 1
Rayden Towards, away, away, away, 1
Sub Close ) towards, down, towards, 1
Liu Kang Hold Block, then rotate the d-pad 360 degrees counter-clockwise starting with Down.

Game Genie:
Each round is 69 seconds:
063-7B4-C4E
Each round is 29 seconds:
023-7B4-C4E
Unlimited time:
00B-40C-3BE
Unlimited credits:
004-2D6-19E
Blood:
DEB-9F6-5D3
Player one is invincible:
003-48B-F79
Player one starts with 50% health:
240-BFD-C4B
Player two usually starts with 50% health:
240-C5D-C4B
Punches do more damage:
20B-06F-F7A
Most kicks do more damage:
2CB-26F-C42
Foot sweeps do more damage:
30B-86F-C42
Flying punches do more damage:
30B-2EF-D5A
Uppercuts do more damage:
33B-56F-A2E
Throws do more damage:
2AF-237-D5A
Sonya Blade's leg grab does more damage:
2BB-76F-F7A
Scorpion's harpoon does more damage:
2BB-66F-F7A
Rayden's flying thunderbolt does more damage:
2BB-6EF-F7A
Johnny Cage's shadow kick does more damage:
2BB-4EF-D56
Some other special moves do more damage:
37B-36F-D52
Start on match 2:
01B-C9A-E6A
Start on match 3:
02B-C9A-E6A
Start on match 4:
03B-C9A-E6A
Start on match 5:
04B-C9A-E6A
Start on mirror match :
05B-C9A-E6A
Start on endurance match 1:
06B-C9A-E6A
Start on endurance match 2:
07B-C9A-E6A
Start on endurance match 3:
08B-C9A-E6A
Start on match against Goro:
09B-C9A-E6A
Start on match against Shang Tsung:
0AB-C9A-E6A
Start with 1 credit:
02B-E1A-F76
Start with 5 credits:
06B-E1A-F76
Start with 10 credits:
0BB-E1A-F76


Mortal Kombat II

Finishing Move
This code will work for anybody. When fighting in Pit 2 or The Tomb, press Forward, Back, Forward, 1 when the screen says "Finish him".

Jax's Stun
When you are Jax, press Forward, Forward, 2 within throwing range of your opponent.

JAX
Earthquake - hold II for 3 seconds
Backbreaker - Start in air
Sonic Wave - D,B,II
Gotcha Grab - F,F,I
Quadruple Slam - throw + tap I
Fatality - I(F,F,F)

KITANA
Square Wave Flight - F,B,I
Fan Swipe - B+I
Fan Lift - B,B,B,I
Fan Throw - F,F,I+II
Fatality - BL,BL,BL,II

MILEENA
Roll - B,B,D,II
Sai Throw - I (2 secs.)
Teleport - F,F,II
Fatality - II (2 secs.)

LIU KANG
Bicycle Kick - II (3 secs.)
Fire Ball (Low) - D,F,I
Fire Ball (High) - F,F,I
Flying Kick - F,F,II
Fatality - D,F,B,B,II

SHANG TSUNG
1 Flame - B,B,I
2 Flames - F,B,B,I
3 Flames - F,F,B,B,I
Morphs - To change shape, hold II for 2 seconds and press:
Jax - D/Right
Kitana - D
Liu Kang - Left
Mileena - U
Reptile - U/Left
Scorpion - D/Left
Sub-Zero - Right
Fatality - BL(U,D)I

REPTILE
Acid Spit - F,F,I
Force Ball - B,B,I
Invisibility - BL(U,U,D)I
Slide - B+I+II
Fatality - B,B,D,I (3 steps away)

SCORPION
Spear - B,B,I
Leg Takedown - D,B,II
Air Throw - BL in air
Teleportation - D,B,I
Fatality - BL(U,U)I

SUB-ZERO
Ground Freeze - D,B,II
Deep Freeze - D,F,I
Slide - B+I+II
Fatality - F,F,D,II (2 steps away) then F,D,F,F,I (close)

Play Against Jade
To fight Jade you have to fight the person before the question mark with Low-Kick only, do not use the Block button. But you have to get two perfects.

Play Against Smoke
Fight against Smoke by pressing Down + Start when the toasty guy appears in the right hand corner of the display.

Random Select
Can't decide who to play with? To let the computer decide your fate, highlight Liu Kang and press Up + Start.

Sub Zero Fatality Reversal
When playing with Sub Zero and reach the part where it says "Finish Him/Her", preform only the freeze part of your finishing move. Then freeze him again and you'll be frozen. Your opponent should then come alive and do a finishing move on you. You must be close to your opponent for this trick to work.

Game Genie:
Unlimited energy:
00B-B19-F79
View ending:
001-30A-082
3E1-31A-C42
001-32A-F7A
Unlimited credits:
3A4-026-2A2
Start with 0 credits :
001-2CA-F76
Start with 10 credits :
0B1-2CA-F76
Start with 15 credits :
101-2CA-F76
Start with 49 seconds:
04B-7C6-C4E
Start with 79 seconds:
07B-7C6-C4E
Start with 9 seconds:
00B-7C6-C4E Unlimited time:
005-3F5-3BE
Start with 75% energy for player one:
32B-A3E-F77
Start with 50% energy for player one:
22B-A3E-F77
Start with 25% energy for player one:
12B-A3E-F77
Start with very little energy for player one:
02B-A3E-F77
Start with 75% energy for player two:
32B-A6E-F77
Start with 50% energy for player two:
22B-A6E-F77
Start with 25% energy for player two:
12B-A6E-F77
Start with very little energy for player two:
02B-A6E-F77
Flying kick does no damage:
006-4EF-D56
Flying kick does super damage:
996-4EF-D56
Uppercut does no damage:
006-66F-A2E
Uppercut does super damage:
996-66F-A2E
Crouching kick does no damage:
006-1EF-E66
Crouching kick does super damage:
996-1EF-E66
Regular high kick does no damage:
006-26F-F72
Regular high kick does super damage:
996-26F-F72
Roundhouse foot sweep does no damage:
006-AEF-C42
Roundhouse foot sweep does super damage:
996-AEF-C42


Ms. Pac-Man

Make Ms. Pacman Go Faster
Clear all the pebbles in one area and in that area Ms Pacman will go a little bit faster!

Game Genie:
Codes are only effective for player one.
Ghosts faster than normal after 1st level:
3E1-93A-6EA
099-94A-E62 Ghosts are mad after a power pill runs out:
C92-D1A-C45
Unlimited lives:
00C-F29-19E Start with 1 life:
014-DF9-E66
Start with 9 lives:
094-DF9-E66


Navy Seals

To change level:
It is necessary to register CPC in the table of the high scores. With the following part, to make Start and press on the arrow top.


NBA Jam

Hidden Players
To select a hidden player choose to enter your initials then follow the directions below:

MARK TURMELL:
Enter MJ, then highlight the space character. Press and hold Up on the D-pad (which will highlight the T, and hold Button 2 and Start and press Button 1.
SAL DiVita:
Enter SA, then highlight M, press and hold Left on the D-pad (which will highlight L) and press Button 1.
JAMIE RIVETT:
Enter RJ, then highlight Y, press and hold Up on D-pad (which will highlight the R) and press Button 1.
BILL CLINTON:
Enter AR, then highlight R, press and hold Up on the D-pad (which will highlight the K), also hold Button 2and press Button 1.
AL GORE:
Enter NE, then highlight M, press and hold Down on the D-pad (which will highlight the T) also hold Button 2 and press Button 1.
DAN "WEASEL" FEINSTEIN:
Enter SA, then highlight X, press and hold Left on the D-pad (which will highlight the X) and press Button 1.
ASIF "CHOW-CHOW" CHAUHDRI:
Enter CA, then highlight S, press and hold Left on the D-pad (which will highlight the R) also hold Button 2 and press Button 1.
TOM "SCRUFF" RADEMACHER:
Enter RO, then highlight K, press and hold Up on the D-pad (which will highlight the D) and press Button 1.
ERIC "KABUKI" KUBY:
Enter QB, then highlight T, press and hold Down on the D-pad (which will highlight the space character) and press Button 1.
ERIC "AIR DOG" SAMULSKI:
Enter AI, then highlight Y, press and hold Up on the D-pad (which will highlight the R), also hold Button 2 and press Button 1.
WARREN MOON:
Enter UW, then highlight F, press and hold Up on the D-pad (which will highlight the space character) also hold START and press Button 1.
GEORGE "P-FUNK" CLINTON:
Enter DI, then highlight R, press and hold Right on the D-pad (which will highlight the S), also hold Button 2 and press Button 1.

Juice Mode
This is called the "juice" game, where everything gets sped up. To turn it on and off, go to the "Tonight's Matchup" screen, press Button 1 13 times, then hold 1 + 2 until the court appears.

On Fire
To be fire for the whole game, press Down, Right, Right, 2, 1, Left as many times as possible.

Powered-Up Defense
For a better defense, wait for the "Tonight's Match-up" screen to appear. Press Button 2 four times, then hold Button 2 until the tip-off.

Powered-Up Dunks
Dunkin' Donuts has nothing on you with this code. At the "Tonight's Match-up" screen, rotate the d-pad clockwise, then press Button 2 13 times.

Powered-Up Fire
To be "On Fire" for the entire game, wait until the "Tonight's Match-up" screen appears, then hit Button 2 seven times. To finish, hold Button Button 2+ Up until the tipoff.

Powered-Up Interceptions
Steal the easy way with this code, especially if your team has speed or defense problems. Wait until the "Tonight's Match-up" screen appears, then rotate the d-pad clockwise and press Button 1 15 times.

Game Genie:
Player one's baskets always worth 1:
3CA-419-E68
Player one's 3point shots worth 2:
3EA-3B9-C45
02A-3C9-194
Player one's 2 point shots worth 3:
3EA-3B9-C45
03A-3C9-194
Player one's baskets always worth 4:
3EA-3B9-C45
04A-3C9-194
Player one's baskets always worth 5:
3EA-3B9-C45
05A-3C9-194
Player one's baskets always worth 6:
3EA-3B9-C45
06A-3C9-194
Player one's baskets always worth 7:
3EA-3B9-C45
07A-3C9-194
Player one's baskets always worth 8:
3EA-3B9-C45
08A-3C9-194
Player two's baskets always worth 1:
3CA-5E9-E68
Player has super dunk ability:
07E-214-C46
Player has unlimited turbo:
07E-0F4-C46
Player is permanently "on fire":
07E-334-C46
Player has enhanced interception ability:
07D-EB4-C46
Player has enhanced defensive ability:
00D-E34-F7A
"Juice" mode:
07E-454-D56
Shot success percentages displayed for all non-dunk shots:
07D-FD4-C46
Only 1 basket needed to be "on fire":
01A-EE9-E66
May cause glitched graphics. Only 2 baskets needed to be "on fire":
02A-EE9-E66
May cause glitched graphics.
4 baskets needed to be "on fire":
04A-EE9-E66
May cause glitched graphics. 5 baskets needed to be "on fire":
05A-EE9-E66
May cause glitched graphics.
6 baskets needed to be "on fire":
06A-EE9-E66
May cause glitched graphics. 7 baskets needed to be "on fire":
07A-EE9-E66
May cause glitched graphics.
8 baskets needed to be "on fire":
08A-EE9-E66
May cause glitched graphics. 9baskets needed to be "on fire":
09A-EE9-E66
May cause glitched graphics.
10 baskets needed to be "on fire":
0AA-EE9-E66
May cause glitched graphics. Turbo drains very slowly:
0ED-2AA-5D2
Turbo drains slower:
15D-2AA-5D2
Turbo drains slightly slower:
1DD-2AA-5D2
Turbo drains slightly faster:
40D-2AA-5D2
Turbo drains faster:
50D-2AA-5D2
Turbo drains very quickly:
81D-2AA-5D2
Turbo does not recharge until end of quarter:
C9D-5DA-91D
Unlimited shot clock time:
001-4CD-19E
3-second shot clock for CPU:
031-25A-80A
5-second shot clock for CPU:
051-25A-80A
15-second shot clock for CPU:
0F1-25A-80A
Gravity mode 1:
007-D09-E62
Gravity mode 2:
017-D09-E62
Unlimited time:
3A5-D9E-2A2
1-minute quarters:
018-C7F-E66
01A-C6F-E66
1-shot game:
008-C7F-E66
00A-C6F-E66
9-minute quarters:
098-C7F-E66
09A-C6F-E66
1-minute quarters:
018-C7F-E66
01A-C6F-E66
CPU can not score:
3AA-5F9-2A2
Games last 3 quarters:
028-8CF-E6E
Games last 2 quarters:
038-8CF-E6E
Shot clock always displayed:
200-CFD-C46


NBA Jam Tournament Edition

Cheat Codes
Enter these codes at the Tonight's Matchup Screen.

Effect Code
Display shot % U,U,D,D,2
Better Interception L,L,L,L,1(one),R
Max Power R,R,L,R,2,2,R
Goaltenders Mode R,U,D,R,D,U
Fire D,R,R,2,1(one),L
Better Offence 1,2,U,1,2,U,D
Power Up Dunk L,R,1,2,2,1
Power Up Three's U,D,L,R,L,D,U
Unlimited Turbo 2,2,2,1,D,D,U,L

Hidden Players
To get hidden characters got to the enter your initials screen and enter your initials as one of the following:

President Clinton
C, press button 2
I, press button 1
C, press button 1

Hillary Clinton
H, press button 1
C, press button 1
Space, press Start

Mike D
M, press button 1
K, press button 2
D, press Start

AD Rock
A, press Start
D, press button 1
R, press button 2

MCA
M, press Start
C, press button 2
A, press button 1

Gorilla
G, press button 1
O, press Start
R, press button 1

Crunch
C, press Start
R, press Start
N, press button 2

Bird
B, press Start
R, press Start
D, press button 1

Randall Cunningham P, press button 2
H, press Start
I, press button 1

Frank Thomas
S, press button 1
O, press Start
X, press Start

Fresh Prince
W, press Start
I, press button 1
L, Press button 2

DJ Dizzy Jeff
J, press button 1
A, press Start
Z, press Start

Heavy D
H, press Start
V, press button 2
Y, press button 2

Benny The Bull (Chicago Bulls Mascot)
B, press button 1
N, press button Start
Y, press button 1

Hugo The Hornet (Charlotte Hornets Mascot)
H, press button 2
G, press button Start
O, press button 1

Game Genie:
Unlimited turbo when on offense:
7E3-859-3B7
Turbo does not recharge:
7E3-A59-3B7
No shot clock:
00D-2EA-19E
CPU's 2 point shots are worth 0:
00A-CE6-E62
CPU's 2 point shots are worth 1:
01A-CE6-E62
CPU's 2 point shots are worth 3:
03A-CE6-E62
CPU's 2 point shots are worth 4:
04A-CE6-E62
CPU's 2 point shots are worth 5:
05A-CE6-E62
CPU's 2 point shots are worth 6:
06A-CE6-E62
CPU's 2 point shots are worth 7:
07A-CE6-E62
CPU's 2 point shots are worth 8:
08A-CE6-E62
CPU's 2 point shots are worth 9:
09A-CE6-E62
Bonus character master code:
217-02D-6E2
This code must be enabled for the "Character number is" codes. Character
number one is Bill Clinton:
017-03D-B3E
Character number one is Hillary Clinton:
027-03D-B3E
Character number one is Suns Gorilla:
037-03D-B3E
Character number one is Heavy D:
047-03D-B3E
Character number one is Jazzy Jeff:
057-03D-B3E
Character number one is Fresh Prince:
067-03D-B3E
Character number one is Thomas:
077-03D-B3E
Character number one is Cunningham:
087-03D-B3E
Character number one is Bird:
097-03D-B3E
Character number one is Mike D:
0A7-03D-B3E
Character number one is ADROCK:
0B7-03D-B3E
Character number one is MCA:
0C7-03D-B3E
Character number one is Hugo:
0D7-03D-B3E
Character number one is Crunch:
0E7-03D-B3E
Character number two is Bill Clinton:
017-04D-D5D
Character number two is Hillary Clinton:
027-04D-D5D
Character number two is Suns Gorilla:
037-04D-D5D
Character number two is Heavy D:
047-04D-D5D
Character number two is Jazzy Jeff:
057-04D-D5D
Character number two is Fresh Prince:
067-04D-D5D
Character number two is Thomas:
077-04D-D5D
Character number two is Cunningham:
087-04D-D5D
Character number two is Bird:
097-04D-D5D
Character number two is Mike D:
0A7-04D-D5D
Character number two is ADROCK:
0B7-04D-D5D
Character number two is MCA:
0C7-04D-D5D
Character number two is Hugo:
0D7-04D-D5D
Character number two is Crunch:
0E7-04D-D5D


NFL '95

Game Genie:
Unlimited time outs:
3A2-6DB-2A2
No time outs:
00C-DAF-E66
Start with 5 time outs:
05C-DAF-E66
Start with 10 time outs:
10C-DAF-E66
Only have time for one play after kick off in each quarter:
00C-F4F-F7E2
minute quarters:
02C-F4F-F7E
60 minute quarters:
3CC-F4F-F7E
Unlimited play timer:
3A8-D7E-2A2
Start with 10 seconds on play clock after most plays:
0A0-79B-4CA
Always 4th and goal after a kickoff:
049-35E-E6E
509-30E-C42
Touchdowns worth 0 points:
006-B09-F72
Touchdowns worth 1 point:
016-B09-F72
Touchdowns worth 3 points:
036-B09-F72
Touchdowns worth 5 points:
056-B09-F72
Touchdowns worth 9 points:
096-B09-F72 Extra
Points worth 0 points:
000-6C9-3BA


NFL Quarterback Club

Cowboy Passwords
Team 1 aaabba iaaalu
Team 2 bbccba maaall
Team 3 cbddba oaaalg
Team 4 dbeebb paaalb
Team 5 ecefbb piaalw
Team 6 fdegcb pmaalo

Easy Touchdown
When the opposing team is about to kick it to you call a timeout. The meter will mess up some and all the players will run off the field except for you, your blocker, and the kicker.

More Easy Touchdowns
To score an easy touchdown, run along the blurry area between hash marks and press the spin button rapidly. You will run all the way down the field without being tackled!


NHL Hockey

Game Genie:
Unlimited game time:
009-D3B-E6E
Timer counts by 2:
029-D3B-E6E
Each period is 2 minutes long:
02E-40F-A2A
Each period is 1 minute long:
01E-40F-A2A
Each period is 99 minute long:
99E-40F-A2A
No scoring:
00F-BE8-19A
Always 1st period:
00F-2E8-B39
010-53A-F7A


Ninja Gaiden

Invincibility
Enter the following passwords:
NODIE = Infinite Energy (The game will reset but when you start a new game you'll be invulnerable.)
MONTY = ??
HURRY = ??
MFREE = ??
LOVER = ??
AKUSX = ??

Level Password
2 SMUGGLING:NINJA
3 SKYSCRAPER:GIDEN
4 COUNTERATTACK:DRGON:SWORD

To kill the boss:
1st level:
When you are in front of the monster and that it raises its club, types him above, goes behind. It will raise its clubagain, turns over and types to him above until he dies.

2nd level:
You need the shooting with 3 balls. Stay Down on the right screen and shoot him until he dies.

3rd level:
Stay down on the left screen, as soon as the monster fire, jump and fire.

4th level:
To kill the man with the flying carpet, then 3 heads come out of the dragon, put on the head of the dragon and when the balls turn, jump and fire him until death. it is necessary to have the weapon with 3 balls.

Last level:
He can transforms into 3 monsters. No problems for the first and the second monster; for the third, he launches 6 balls of fire, remain under its head, as soon as the balls arrive on you, jumps and fire him.

Game Genie:
Unlimited energy:
C90-CBE-2A2
Unlimited lives:
009-439-F79
Start with 1 life:
011-EDF-E66
Start with 5 lives:
051-EDF-E66
Start with 8 lives:
081-EDF-E66
Start on level 2 (Smuggling):
021-6CF-E6E
Start on level 3 (Skyscraper):
031-6CF-E6E
Start on level 4, stage 1 (Counterattack):
041-6CF-E6E
Start on level 4, stage 2 (Counterattack):
051-6CF-E6E
View end credits:
061-6CF-E6E
Unlimited time:
C35-F6F-E61
Start timer at 399:
834-D7F-E60
Start timer at 599:
854-D7F-E60
Almost invincible:
000-C7E-B30
Kill most level
Bosses with 1 hit:
3E2-07C-082
012-08C-C46
002-09C-A21
Slow motion:
665-64F-E64


Olympic Gold Barcelona '92

Game Genie:
(Archery codes)
Start with 10 arrows:
0A6-08B-F72 Start with 15 arrows:
0F6-08B-F72
Start with 20 arrows:
146-08B-F72 Unlimited arrows:
009-A7B-3BE
Unlimited time:
005-6EF-3BA


Out Run

" No Time over mode ":
On presentation screen, press on 1, 2 then Start. Your girl friend will be happy to see you finishing the game, even while leading like a foot. This code don't work in Versus mode.

Game Genie:
Unlimited time:
007-6BD-E6E
Unlimited turbos:
00C-8EF-19E
Start with 8 shields:
054-27F-C42
Start with 5 shields:
024-27F-C42
Unlimited ammo:
007-E4E-19E


Pacman

To have Full screen:
At the option screen 2 plays, press on the right. Then, it will be noted " 1/2 ".

Game Genie:
Start with 3 lives:
027-9C6-E66
Start with 5 lives:
057-9C6-E66
Start with 7 lives:
077-9C6-E66
Unlimited lives:
00A-896-19E
Collect power pill and ghosts stay blue until eaten:
008-396-4C6


Paper Boy

Game Genie:
Start with 2 lives:
012-3CF-E66
Start with 7 lives:
062-3CF-E66
Start with 10 lives:
092-3CF-E66
Unlimited lives:
00C-57F-19E
Start with 5 papers:
052-41F-C42
Start with 15 papers:
0F2-41F-C42
Start with 20 papers:
142-41F-C42
Unlimited papers:
00C-6C9-19E


Paper Boy 2

Game Genie:
Harder to pick up speed:
003-6FF-6E6


Pengo

Level Select
At the title screen, hold 1 + 2 then press Up, Start, Start.

Round 16 with 7 lives:
On présentation screen, press: Up, 1, 2 and Start.

Solution:
When you appeared , locate the cubes which flicker and destroy them. If you align 3 diamonds, the monsters will become gelatinous and you will be able to destroy them with walk above but others which are in the cubes can appear. You must eliminate any small beasts beeing on the screen. For that, you can crush them with cubes or to make them gelatinous while typing on the edges and if it are touched, it should be crushed. You will be entitled to a life all the 30 000 points.

Game Genie:
00C F9D E6: Stop the times
020 85F F7E: Start with 2 lives
070 85F F7E: Start with 7 lives
090 85F F7E: Start with 9 lives
007 3EF 3BE: Start with infinited lives
0A0 8AF E6E: Start on act 10
130 8AF E6E: Start on act 20
280 8AF E6E: Start on act 40
400 8AF E6E: Start on act 64


PGA Tour Golf

Game Genie:
Strong wind:
3E7-71C-191
407-72C-105
187-73C-6EA
Super wind:
3E7-71C-191
1F7-71C-195
187-73C-6EA
Hit longer shots:
017-A2C-4CA
Hit even longer shots:
FF7-A2C-4CA
Unlimited shots:
006-50D-19A


Phantom 2040

Minimum Damage When Hit
Before you get hit by an enemy, do a roll maneuver and 95% of the time, you will pass them by with no damage!

Level Password
2 were
3 wake
4 mars
5 fine
6 meal

Game Genie:
Start with 10 bullets for normal gun:
109-309-A2A
Start with 25 bullets for normal gun:
259-309-A2A
Start with 50 bullets for normal gun:
509-309-A2A
Start with 75 bullets for normal gun:
759-309-A2A
Start with 99 bullets for normal gun:
999-309-A2A
Unlimited bullets for normal gun:
005-A9E-E6E
Start with 1 life:
019-419-E66
Start with 5 lives:
059-419-E66
Start with 7 lives:
079-419-E66
Start with 9 lives:
099-419-E66
Always collect maximum bullets for normal gun:
993-2AC-F72
Almost unlimited energy:
7EE-509-3B7
Disable this code to kill some opponents.


Pinball Dreams

Game Genie:
No tilts:
C9B-64C-6EE
Unlimited balls:
01C-E2F-B3D
1 ball:
01C-E6F-E66
5 balls:
05C-E6F-E66
15 balls:
0FC-E6F-E66
Always start with 5x bonus:
3E0-E5E-2A2
040-E6E-4CE
000-E7E-B3D
Collecting extra bonuses may reduce your bonus


Pocahontas

Password Level
SDLFT8G2 Colors of the Wind


Poker Face Paul's Poker

Game Genie:
Bet as much needed in 5 card stud:
FF2-EBE-2A2
Ignore the counter. Start with $9,900:
995-FDF-6EA
Max bet is about $250:
FF2-EBE-2A2
Do not lose money in 5-card stud:
00C-F4F-A24


Pop Breaker

Level Passwords:
Level 11: 2424
Level 12: 2445
Level 13: 2466
Level 14: 2487
Level 15: 3408
Level 16: 3429


Predator 2

Game Genie:
Unlimited lives:
00F-D2E-3BE
Unlimited ammo for all weapons:
001-8EE-19E
Start on level 2:
7F2-38D-911
7B2-3CD-197
012-33D-E66
Start on level 3:
7F2-38D-911
7B2-3CD-197
022-33D-E66
Start on level 4:
7F2-38D-911
7B2-3CD-197
Start on level 5:
7F2-38D-911
7B2-3CD-197
042-33D-E66
Start on level 6:
7F2-38D-911
7B2-3CD-197
052-33D-E66
Start on level 7:
7F2-38D-911
7B2-3CD-197
062-33D-E66
View end credits:
7F2-38D-911
7B2-3CD-197
072-33D-E66


Primal Rage

Moves
Blizzard:
Mega Punch : hold 1+2 and press Down,Towards
Freeze Breath : hold 1+2 and press Away,Towards
Fatality :To-Da-Moon : hold 1+2 and press down,down,down,down,up

Armadon:
Bed-o-nails hold 1+2 and press Down,Up
Iron Maiden hold 1+2 and press Away,Up,Towards
Gut gouger hold 1+2 and press Towards,Away
flying spikes hold 1+2 and press Away,Up


Prince of Persia

Password
To get to another level, enter the password JMRLIP.

Game Genie:
(If the Prince disappears after losing a life, disable the codes and re-activate them and he will reappear.)
Unlimited time:
004-03B-19E
45-minute game:
2D2-08F-19A
20-minute game:
142-08F-19A
10-minute game:
0A2-08F-19A
Start on level 2:
049-4ED-E66
Start on level 3:
059-4ED-E66
Start on level 4:
069-4ED-E66
Start on level 5:
079-4ED-E66
Start on level 6:
089-4ED-E66
Start on level 7:
099-4ED-E66
Start on level 8:
0A9-4ED-E66
Start on level 9:
0B9-4ED-E66
Start on level 10:
0C9-4ED-E66
Start on level 11:
0D9-4ED-E66
Start on level 12:
0E9-4ED-E66
Start on level 13:
0F9-4ED-E66
Walk all the way to the left to see ending:
109-4ED-E66
Keep health units when dropping off some ledges:
001-E9E-3BE
Extra health units will be lost, but the total will not go below 3.

Start with more health units:
081-38C-E66
Enter the options screen, highlight health units, press 1 three times for 6 health units, 4 times for 7 health units, or 5 times for 8 health units. The extra health units will only appear when the game is resumed.


Psychic World

Code????
On presentation screen, go in top on the right and without slackening, press 1, 2, and Start.

Level Select
At the title screen simultaneously, press Left + Up + 1 + 2, then press Start. While the screen reads, "ED", press 1, 2. The words "Round No. 1" should appear on the bottom of the display. Use Up and Down to select your starting level.


Putt N Putter

Cheat Menu
During the game, as the golf ball rolls toward a hole, simultaneously press 1, 2 and Start. This unlocks a special menu with a sound test and more!

Level Password
3 SANAT 4 WBNAU
7 DKGKL 7 KBWAT
10 OATBK 10 PLJKF
13 BKMLD
16 LKPKO


R.C. Grand Prix

Game Genie:
1st race is 0:45:
2DD-68D-19A
1st race is 2:00:
78D-68D-19A
1st race is 4:15:
FFD-68D-19A
2nd race is 0:45:
2DD-69D-803
2nd race is 2:00:
78D-69D-803
2nd race is 4:15:
FFD-69D-803
3rd race is 0:45:
2DD-6AD-A2B
3rd race is 2:00:
78D-6AD-A2B
3rd race is 4:15:
FFD-6AD-A2B
4th race is 0:45:
2DD-6BD-E60
4th race is 2:00:
78D-6BD-E60
4th race is 4:15:
FFD-6BD-E60
Time for all races is 4:15:
3EB-94F-80E
FFB-95F-193
Items are free when purchased:
000-BFC-5DD
000-C0C-A23


Rastan

Continue
To continue after dying, press Up + Start.


RBI Baseball '94

Game Genie:
Almost no strikes:
00B-FAE-3BA
1 strike per out:
01C-85E-E66
2 strikes per out:
02C-85E-E66
5 strikes per out:
05C-85E-E66
15 strikes per out:
0EC-85E-E66
Never strike out:
00C-ADE-3BA
Never walk:
00C-07E-D59
1 ball per walk:
01C-8DE-F7A
5 balls per walk:
05C-8DE-F7A
10 balls per walk:
0AC-8DE-F7A
15 balls per walk:
0EC-8DE-F7A
No scoring:
000-0C5-3BA
Disable this code when ready to score


Ren & Stimpy

Level Password
Stinking Dry Desert AURGHH
Stinking Wet Bayou ZONNNK
Perilous Mt. Hoek YYYOWW
Great Frozen North ZOWCHH

Game Genie:
Start with 1 life:
013-4EE-E66
Start with 5 lives:
053-4EE-E66
Start with 9 lives:
093-4EE-E66
Start on a strange level:
001-D8F-5D4
Unlimited lives:
001-B8E-3BE
Unlimited energy:
00E-ACB-3BE
Stimpy starts with less energy after 1st life:
021-C0E-F72
Stimpy starts with half energy after 1st life:
031-C0E-F72
Invincible after first hit:
00E-E7C-E6E
Can get hurt when flashing:
01E-ECB-803
Flash twice as long after getting hit:
99E-ECB-803
Flash longer after getting hit:
FFE-ECB-803
Flash much longer after getting hit:
00E-ECB-803


Revenge Of Dracon

Level Select
During the title screen hold Down and press Start. Select your level and press Button 1.

Game Genie:
Start with 5 lives:
05D-DDF-E66
Start with 7 lives:
07D-DDF-E66
Start with 12 lives:
0CD-DDF-E66
Start with 25 lives:
195-DDF-E66
Start with 50 lives:
325-DDF-E66 S
tart with 99 lives:
635-DDF-E66
Start with 5 health/vitality units:
055-649-D5A
Start with 8 health/vitality units:
085-649-D5A
Start with 25 health/vitality units:
195-649-D5A
Do not collect any fruit. Start with 50 health/vitality units:
325-649-D5A
Do not collect any fruit.
Start with 99 health/vitality units:
635-649-D5A
Do not collect any fruit.


Ristar

Hidden Goodies
On Planet Flora, There are life stars in the holes. To get them, go up to the cliff, above the hole, and fall, excect fall a little closer to the wall, so close that your in the wall a little. Make sure there aren't any enemies around like Orblets and go for it!

On Planet Automation, Area 2, there are 1-ups and other stuff. In the section with the Mommy Orblets(I geuss that's what there called, They Throw those Eletric Orblets at you.), Headbutt them and fall in the hole and grab the little 1-up.

In the last section of the level, there is a little gap at the top. First Destroy the rhino,
and then climb up there. When you get to the top, there are some Mommy Orblets. Destroy them, and fall in the hole. There is a Tri-Life Star, Super star, Yellow Diamond, and a 1-up. Grab all of them! But watch out for some Mommy Orblets.

In Planet Freon, Area 2, There is a 1-up when you enter the tower, but it's trapped at the top, so, go thru the level as you would do usually, except at the end, when you get on the star handle, go the other way, go back to the tower, and get on top. When you get on top, walk to the beginning until you find the hidden 1-up. You may have lost your Height Bonus But it's worth it! On Planet Sonata, When you give all the metromones to the birds, on the 4th one, when you here the drums, wait for a while, pretty soon you'll be hearing a very familiar theme, does the word Mary comes
to mind?

Level Password
Planet Terra JYUN
Planet Sonata MITO
Planet Freon KAKO
Planet Automation MIHOU
Planet Greedy RYUJYU

Spinning Star Attack
When on a horizontal ladder, press button 1. You will temporarily push off of the rung you were holding onto, and you will start spinning around killing everything in your path.


Road Rash

Motorcycle Password

Diablo 1000 00000 0DQT0
15AUS 574AE

Panda 750 00000 0E6K0
159GF 568E6

Ferruci 850 00000 0E6K1
15CRU 559B2

Shuriken 750 00000 0E8G1
04ET7 547MH

Kamikaze 750 00000 0E6K0
15I7E 538D5

Banzai 750 00000 0E2N1
05I3S 5A8MU

Panda 600 00000 0DVJ1
05JH5 510EE

Shuriken 400 00000 0E6K1
04M4N 509LS

Game Genie:
Stay at current speed on grass:
00A-C6C-E62
Always travel at maximum speed:
3EA-C3C-08A
FFA-C4C-E62
Press 1 to begin moving.
Start with very little bike energy:
058-49C-916
Start with extra bike energy:
FF8-49C-916
Unlimited bike energy:
213-054-91D
Biker information disappears:
001-24A-A2C
Unlimited time:
00D-B5E-E6E
Inflict more damage punching other bikers:
3EE-9A5-4CA
00E-9B5-F7A


Robocop 3

Game Genie:
Start with 1 life:
31E-13F-2A6
Start with 5 lives:
35E-13F-2A6
Start with 9 lives:
39E-13F-2A6
Unlimited lives:
3AB-30D-2A2
Unlimited energy:
3AA-BF6-2A2
3AC-156-2A2
Pick up power does nothing:
3AD-346-2A2
Unlimited timer:
000-E05-E6E
100 bullets on pick-up:
019-86F-E6E
Start 1st life with 900 bullets and get 200 on each pick-up:
099-86F-E6E
Unlimited ammo all guns:
006-64D-A2C


Robocop vs. The Terminator

Game Genie:
Start on level 3: Streets Of Detroit:
039-09D-E6E
Start on level 5: Delta City Under Construction:
059-09D-E6E
Start on a secret level:
079-09D-E6E
Start with very little energy:
014-2FA-6EA
Unlimited energy:
00C-61B-A29
No flash after getting hit:
01C-56B-E62
Flash longer after getting hit:
59C-56B-E62
Invincible after getting hit once:
C9D-FAD-3BF
Full energy power-ups restore a small amount of energy:
01A-5F8-912
Full energy power-ups restore all your energy:
19A-5F8-912
Extra lives:
019-12D-F76
009-10D-F77
Start with 7 lives:
099-12D-F76
009-10D-F77


Samurai Shodown

Amakusa's Moves
Taunt or Power Slash: Slash + Kick.

Teleport: Hold down Slash + Kick buttons when attacked (ineffective against special attacks).

Triangle Jump: Jump to side of screen, and press + Control Pad in opposite direction to your Jump.

Falling Fire Ball Attack: Jump to side of screen, and press + Control Pad in opposite direction to your jump, and then press Slash.

Far Invisible Slide: Forward, Forward (or Back, Back to do it backwards)

Short Invisible Slide: Down, Towards + Slash (to go forward) or Down, Towards + Kick (to go backwards)

Throw: Move near opponent then press Forward + Slash

Spirit Attack: Down, Back + Slash

Gadema Jewel Attack: ?

Key:
Slash = Button 1
Kick = Button 2
Submitted by Koti

Play as Amakusa
To play as Amakusa, press Right, Right, Right when the Takara logo appears.

Game Genie:
Unlimited time:
00C-B3D-3BE
Start round with 50 seconds:
3EC-62D-80E
32C-63D-193
Start round with 60 seconds:
3EC-62D-80E
3CC-63D-193
Start round with 75 seconds:
3EC-62D-80E
4BC-63D-193
Both players start with 25% energy:
14F-4BF-E6B
Both players start with 50% energy:
22F-4BF-E6B
Both players start with 75% energy:
30F-4BF-E6B
Unlimited energy:
01B-F4D-EB9
Get Pow from every hit:
3EC-51D-191
01C-53D-08A
All hits do massive damage:
20B-4BC-F77
06B-4AC-E68
Keep Pow after pick up:
007-CAD-3B2


Shaq-Fu

Game Genie:
Unlimited time:
7E6-C0F-3BE
7E6-CEF-3BE
Start with 10 seconds:
01A-2AD-F7E
Start with 90 seconds:
09A-2AD-F7E
Start with 150 seconds:
0FA-2AD-F7E
Start with very little energy:
019-FED-2A2
019-FFD-2A2
01A-B4D-2A2
Start with 25% energy:
0D9-FED-2A2
0D9-FFD-2A2
0DA-B4D-2A2
Start with 50% energy:
199-FED-2A2
199-FFD-2A2
19A-B4D-2A2
Start with 75% energy:
229-FED-2A2
229-FFD-2A2
22A-B4D-2A2
Start with super energy:
FF9-FED-2A2
FF9-FFD-2A2
FFA-B4D-2A2
Roundhouse kick does nothing:
007-F5B-F72
Roundhouse kick does very little damage:
017-F5B-F72
Roundhouse kick does more damage:
1A7-F5B-F72
Roundhouse kick kills:
407-F5B-F72
Jumping punch does nothing:
007-D1B-F7A
Jumping punch does very little damage:
017-D1B-F7A
Jumping punch does more damage:
1A7-D1B-F7A
Jumping punch kills:
407-D1B-F7A
Flaming roundhouse does nothing:
008-21B-D5A
Flaming roundhouse does very little damage:
018-21B-D5A
Flaming roundhouse does more damage:
1A8-21B-D5A
Flaming roundhouse kills:
408-21B-D5A
Straight kick does nothing:
007-81B-F7A
Straight kick does very little damage:
017-81B-F7A
Straight kick does more damage:
1A7-81B-F7A
Straight kick kills:
407-81B-F7A
Roundhouse sweep does nothing:
007-F9B-F7A
Roundhouse sweep does very little damage:
017-F9B-F7A
Roundhouse sweep does more damage:
1A7-F9B-F7A
Roundhouse sweep kills:
407-F9B-F7A
Standing punch does nothing:
007-71B-F7A
Standing punch does very little damage:
017-71B-F7A
Standing punch does more damage:
1A7-71B-F7A
Standing punch kills:
407-71B-F7A


Shining Force Sword of Hayja

Change Names
To change the names of everyone you meet, do the following. When you name your main character, press Start + Button 2 to enter your name (instead of pressing Button 2 by itself.)

Dance-mix Ending
Search the well in battle #5. You should get a ticket. Now win the game and wait past the ending. You should see some of the people in the game dancing around.

Excellent Mode
Turn on the game. When the SEGA logo appears, press DOWN repeatedly until you hear a tone.

Get lots of levels
In battle #14, in the center of the battle area, you will find a lizard man, a sorcerer, and an evil pixie. When you kill the evil pixie, it will keep coming back to life again and again in the doorway to the next battle. You can keep killing it over and over for more experience. To help kill it and keep from dying, put Graham directly over the doorway and shoot the evil pixie. Make sure Graham has the Robin Arrow from a previous battle, or the assault shell that you can get in the shop after Rhode joins you; it costs 2,200 gold. After a while, the sorcerer will run out of magic and he will no longer be a threat. But remember, once you kill all the enemies, the battle will end. So, keep the sorcerer alive until you're done killing the pixie.

Hidden Characters
As with all Shining Force games, this one has some hidden characters.

Rush: You'll find Rush in battle #21 when you fight against Barbara. Have someone search the first pillar to the right. Higgins: Higgins is hiding in the fight with Solo. Search the bottom wall to find him.

MP Stealing
To get this code, go to battle 14 and get the cursed rod for natasha. when used as an item it will steal 5 magic points.


Shinobi

Sound Test
When the Ninjas apear in the beggining scene press up and button two. You should enter a screen where you can play sound effects and listen to stage music.

Game Genie:
Unlimited energy:
21F-055-2A2
Unlimited lives:
006-06D-3BE
Start with 6 lives:
06B-75C-F72
Start with 8 lives:
08B-75C-F72
Start with 9 lives:
09B-75C-F72
Jump on road and stop traffic in highway level:
21E-BA5-2A2


Shinobi 2 The Silent Fury

Password Effect
D09F9 Yellow, Pink, Green, and Blue Ninja.
11817 All Ninjas and Yellow Crystal.
B9B12 All Ninjas and the Yellow and Pink Crystals.
DDE91 All Ninjas and the Yellow, Pink, and Blue Crystals.
BFE2A All Ninjas and the Yellow, Pink, Blue, Green and Red Crystals.
1FEDF All items (Ready for last level).
1FEF1 All Blue Ninjas and Yellow Crystals.

Game Genie:
Start with 4 energy bars:
052-50F-F7A
Start with 6 energy bars:
072-50F-F7A
Start with 9 energy bars:
0A2-50F-F7A
Ignore the energy counter. Unlimited energy:
21A-41C-2A2
Unlimited ninjitsu magic:
008-30D-3BE
Start with 4 lives:
032-58F-F7A
Start with 7 lives:
062-58F-F7A
Start with 10 lives:
092-58F-F7A
Unlimited lives:
00B-A0C-3BE


Simpsons (The): Bart vs. The Space Mutants

Game Genie:
Unlimited coins:
002-D09-E6E
Unlimited time:
009-5DC-E6E
Start with 5 coins:
21D-18B-2A2
05E-A3E-A2A
Start with 15 coins:
15E-A3E-A2A
21D-18B-2A2
Start with 20 coins:
21D-18B-2A2
20E-A3E-A2A


Simpsons (The): Bartman Meets Radioactive Man

Game Genie:
Unlimited lives:
004-E5E-3B7
Unlimited energy:
000-02C-F7A
Start with super-energy:
011-56C-B3A
One hit and for invincibility:
00F-93F-3BE
No flash after getting hit:
010-20C-C4A
Longer flash after getting hit:
190-20C-C4A
Most enemies can not touch you:
C9F-C3D-082
Unlimited laser bolts on pick-up:
002-36C-19E


Slider

Passwords
Help save the world with this complete set of passwords.

2 AJAJ | 27 JJPB | 52 APAP | 77 JPPH
3 JJJL | 28 CAEG | 53 JPJB | 78 CEGM
4 AACC | 29 LANI | 54 AGCI | 79 LGND
5 JALE | 30 ACEG | 55 JGLK | 80 EAAE
6 AJCL | 31 JCNI | 56 APCB | 81 NAJG
7 JJLN | 32 ALEP | 57 JPLD | 82 EJAN
8 CAAC | 33 JLNB | 58 CGAI | 83 NJJP
9 LAJE | 34 ACGI | 59 LGJK | 84 EACG
10 ACAC | 35 JCPK | 60 AEEI | 85 NALI
11 JCJE | 36 ALGB | 61 JENK | 86 EJCP
12 ALAL | 37 JLPD | 62 ANEB | 87 NJPB
13 JLJN | 38 CCEI | 63 JNND | 88 GAAG
14 ACCE | 39 LCNK | 64 AEGK | 89 PAJI
15 JCLG | 40 AEAE | 65 JEPM | 90 ECAG
16 ALCN | 41 JEJG | 66 ANGD | 91 NCJI
17 JLLP | 42 ANAN | 67 JNPF | 92 ELAP
18 CCAE | 43 JNJP | 68 CEEK | 93 NLJB
19 LCJG | 44 AECG | 69 LENM | 94 ECCI
20 AAEE | 45 JELI | 70 AGEK | 95 NCLK
21 JANG | 46 ANCP | 71 JGNM | 96 ELCB
22 AJEN | 47 JNLB | 72 APED | 97 NLLD
23 JJNP | 48 CEAG | 73 JPNF | 98 GCAI
24 AAGG | 49 LEJI | 74 AGGM | 99 PCJK
25 JAPI | 50 AGAG | 75 JGPD |
26 AJGP | 51 JGJI | 76 APGF |

Game Genie:
Start with 3 lives:
023-46F-F7A
Start with 8 lives:
073-46F-F7A
Start with 12 lives:
0B3-46F-F7A
Unlimited lives:
007-01F-19E
Unlimited time:
OOB-F6E-E65
Ignore the timer.


Sonic Blast

Extra Level
Get all the chaos emeralds in the second act of every zone. When you beat Robotnik in the third act of the Silver Castle Zone, you will have one more challenge. You will get 99 rings and have one more final showdown with Robotnik.

Locations Of Big Rings
These are locations of big rings that are in the second act of every zone that have chaos emeralds in them.

Green Hill Zone:Act 2
First go right untill you come to a tube. Go in the tube and then go left. Then drop down the hole you come to. Go right and you will have a choice of going up or down. Go to the top ledge and procede right and you will find the big ring.

Yellow Desert Zone:Act 2
Go right and stay on top until you come to a big hole. Drop down it and procede right. Beware of spikes. You will come to another hole. Drop down it and go left. You will come to transporting tunnles. Go to the one on the bottom. Then go to the very next one to the left. Then jump in the corner one to the right and you will be taken to the big ring.

Red Volcano Zone:Act 2
Go right and stay on the bottom. Drop down the hole you come to. Go left until you get to the bottom of the hill. Jump to the left and go up another hill. Spin and double jump to the right and you will find the big ring.

Blue Marine Zone:Act 2
Go right and fall through the floor and procede right. Then go left until you get to the far left. Drop down the hole and go right. Fall through the floor again and go right. Fall through the floor one more time. Go right and get in the tube. Go right and get to the top and go right again. Fall down the hole you come to. Hold right so you will go through the wall. Go to the top right and hit the blue button on the wall. Go back through the wall and go left. Jump to the top. Jump on the small platform and you have found the big ring.

Silver Castle Zone:Act 2
Go right until you come to a hole. Go in the hole and procede right. When you come to the next hole jump across it. Jump on the next platform and jump on the teleporter. You will be taken to another room. Jump across the spikes and get on the next teleporter. Go left and jump across some more spikes and procede left to get the big ring.


Sonic Chaos

Fireball
At the sound test menu, press Down, Down-Right, Right, 2. You can now throw a fireball while playing.

Level Select
At the title screen press Up, Up, Down, Down, Right, Left, Right, Left, Start.

Sound Test
At the title screen, press Down, Down, Up, Up, Left, Right, Left, Right, 1, 2, Start.

Instant Emerald (Level 1)
To get an emerald in the first level, press UP, DOWN, UP, DOWN, 1, 2, 1, 2, 1, 2 at the Sonic/Tails selection screen.

Game Genie:
Unlimited time:
008-3BD-E6E
Each ring worth 2:
022-1EC-E6E
Each ring worth 4:
042-1EC-E6E
Each ring worth 6:
062-1EC-E6E
Each ring worth 8:
082-1EC-E6E
Each ring worth 10:
0A2-1EC-E6E
Never lose rings:
3A9-DCB-2A2
Start with some rings most of the time:
22A-91D-2A2
Sonic starts with 1 life:
016-93C-E66
Sonic starts with 9 lives:
096-93C-E66
Sonic starts with 50 lives:
506-93C-E66
Sonic starts with 99 lives:
996-93C-E66
Sonic continues with 1 life:
014-23E-E66
Sonic continues with 9 lives:
094-23E-E66
Sonic continues with 50 lives:
504-23E-E66
Sonic continues with 99 lives:
994-23E-E66
Tails starts with 1 life:
016-99C-F7E
Tails starts with 9 lives:
096-99C-F7E
Tails starts with 50 lives:
506-99C-F7E
Tails starts with 99 lives:
996-99C-F7E
Tails continues with 1 life:
014-28E-F7E
Tails continues with 9 lives:
094-28E-F7E
Tails continues with 50 lives:
504-28E-F7E
Tails continues with 99 lives:
994-28E-F7E
Unlimited lives:
3A6-24E-2A2
Sonic starts on Gigapolis Zone:
1F6-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Sonic starts on Sleeping Egg Zone:
3D6-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Sonic starts on Mecha Green Hill Zone:
006-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Sonic starts on Aqua Planet Zone:
3C6-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Sonic starts on Electric Egg Zone with 5 lives:
056-93C-E66
006-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Tails starts on Gigapolis Zone with 1 life:
016-99C-F7E
1F6-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Tails starts on Sleeping Egg Zone:
1F6-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Tails starts on Mecha Green Hill Zone with 3 lives:
036-99C-F7E
006-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Tails starts on Aqua Planet Zone:
3D6-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Tails starts on Electric Egg Zone:
006-9EC-08F
996-A0C-F7D
Do not use with extra lives or continues codes.
Collect 1 ring to get 9 :
092-1EC-E6E
Collect 1 ring to get 3 :
032-1EC-E6E
Collect 1 ring to get 65:
FF2-1EC-E6E
Keep rings on collision:
3A9-DAB-2A2
Start with 1 life :
016-93C-E66
Start with 5 lives :
056-93C-E66
Start with 9 lives :
096-93C-E66
Unlimited lives:
3A6-24E-2A2
No clock timer:
008-41D-3B7
Start on level 2-2:
3C8-33F-5D4
Invincible after one hit:
3AA-A3B-2A2
Must have at least one ring when hit.
Hold Right and Sonic will finish the level by himself:
208-4BB-F7
Disable this code on level 3.


Sonic Drift 2

Exit Free Run
To exit the Free Run, press Start then hold 1 + 2.

Quick Start
For a boost of speed at the start of a race, hold Button 2 as soon as the light turns blue.

Extra Steering Control
To get more control of your race car, while you have the gas petal down (button 2), If you hold down the brake button (button 1), you will have a lot more control over your race car. This is especially useful in races with walls like Quake Cave, or races with a bottomless pit on each side like The Milky Way.

Final GP
Yes, there IS a hidden GP in the game. To do it, you must get 1st place 5 times consecutively in the Blue GP. If you do this correctly, after winning the Death Egg course, the victory screen showing your character and the number of emeralds (1st places), there should be words below that say "Go Final". After this screen is the Final GP!

What is the Final GP? It's a race on the Death Egg consisting of you and your "arch-rival". If you are Sonic, Tails, Knuckles, or Amy, you will race against Robotnik. If you are Robotnik, Mecha-Sonic or Fang, you will race against Sonic.

Besides being one-round, the Final GP only consists of two drivers: yourself and either Sonic or Robotnik! Basically, you've engaged in a stimulation of a 2-player game in which your opponent is controlled by the CPU. If you win this you will see the credits.


Sonic Labyrinth

Bonus Stage
Go to zone 2-3. Find the cannon and get into it, then press 1 + 2 + Right. Turn the switch ON to open the bonus door.

Level Select
At the title screen, press Up twice, Right three times, Down six times, and Left nine times then press Start. Select Config and use Left and Right to select a starting level.


Sonic Quest

Passwords
2 AGFHA
3 FSWAW
4 GGRSD
5 FSGSD
6 FFVQK
7 HRIEG
8 QQUQQ

All levels, shops, casinos, and blacksmiths available: ALPLS.
Enemies weaker on stage 99: STRNG.
All keys in dangerous woods: WOODS.
All crystals found: CRSTL.
Easier game: EAZIY.
Harder game (european): HARDE.


Sonic Spinball

Cheat Codes
To use these codes, enter the OPTIONS menu and play the indicated sounds using the SFX option. The screen should shake if you've entered a code correctly.

Effect Sound Sequence
Sonic-Zilla 0, 2, 1, 1, 6, 6
Anti-Gravity Sonic 0, 9, 0, 1, 6, 8
To activate hold 1 + 2 + Start
Skip to the Boss 0, 2, 1, 5, 6, 6
To activate, press 1 + 2 + Start
Fast Music 0, 4, 2, 5, 5, 7


Sonic the Hedgehog

Extra Life (Any Level)
At the end of any level, if you have less than 50 rings and therefore cannot get to the bonus level, run through the turnstile and then stop and jump straight into the air. If the turnstile is off the screen when is stops spinning, when you come down it should show a picture of Sonic and therefore give you an extra life.

Extra Life (Level 1)
To get an extra life at the beginning of the game, walk (don't run) down the first ramp. And after you have walked over the edge of the ramp find the second tree. Go to it and jump. An extra life power-up will fall!

Level Select
When you see tails running press Start+Button 1 and 2. Also rotate the directional pad. When you hear the coin sound press start.

Game Genie:
Version 1
Unlimited lives:
007-01A-3BE
Never lose rings:
3A0-21C-2A2
Rings worth 2 points:
020-54A-E6E
Ring counter will return to zero after 100 points, but extra life will be
awarded. Rings worth 3 points:
030-54A-E6E
Ring counter will return to zero after 100 points, but extra life will be awarded.
Rings worth 4 points:
040-54A-E6E
Ring counter will return to zero after 100 points, but extra life will be awarded. Rings worth 5 points:
050-54A-E6E
Ring counter will return to zero after 100 points, but extra life will be awarded.
Rings worth 6 points:
060-54A-E6E
Ring counter will return to zero after 100 points, but extra life will be awarded. Rings worth 7 points:
070-54A-E6E
Ring counter will return to zero after 100 points, but extra life will be awarded.
Rings worth 8 points:
080-54A-E6E
Ring counter will return to zero after 100 points, but extra life will be awarded. Timer disabled:
003-F8C-3B7
Start with 1 life:
013-7DE-E66
Start with 5 lives:
053-7DE-E66
Start with 7 lives:
073-7DE-E66
Start with 9 lives:
093-7DE-E66

Version 2
Start on Green Hill Zone, Part 2:
003-8CE-5D4
013-88E-91A
Start on Green Hill Zone, Part 3:
003-8CE-5D4
023-88E-91A
Start on Bridge, Part 1:
003-8CE-5D4
033-88E-91A
Start on Bridge, Part 2:
003-8CE-5D4
043-88E-91A
Start on Bridge, Part 3:
003-8CE-5D4
053-88E-91A
Start on Jungle, Part 1:
003-8CE-5D4
063-88E-91A
Start on Jungle, Part 2:
003-8CE-5D4
073-88E-91A
Start on Jungle, Part 3:
003-8CE-5D4
083-88E-91A
Start on Labyrinth, Part 1:
003-8CE-5D4
093-88E-91A
Start on Labyrinth, Part 2:
003-8CE-5D4
0A3-88E-91A
Start on Labyrinth, Part 3:
003-8CE-5D4
0B3-88E-91A
Start on Scrap Brain, Part 1:
003-8CE-5D4
0C3-88E-91A
Start on Scrap Brain, Part 2:
003-8CE-5D4
0D3-88E-91A
Start on Scrap Brain, Part 3:
003-8CE-5D4
0E3-88E-91A
Start on Sky Base, Part 1:
003-8CE-5D4
0F3-88E-91A
Breathe underwater:
2A2-86A-6E2


Sonic the Hedgehog 2

Continues
For every 2nd act on Sonic 2, there are secret crystals that will get you 3 extra lives. You usually have to find them between gnooks and crannies. When you die and get a GAME OVER, it will ask you if you would like to continue. Then it will let you play again with 3 lives to start with on the same level you died on.

Extra Life
In act 1 of underground zone, jump over the hole, roll down the hill, and on the spring that comes next, jump on it and press LEFT. You will be walking on the bricks and then you will fall in a little space and there in a life there.

Extra Life (Level 2)
After you fall down to the water go left and jump into the wall. You might just want to take a half jump to fit in the secret hole.

Level Select
To unlock level select, push the d-pad LEFT at the opening intro (the one that says “Sega”) then simultaneously press button-1 and button-2 when Tails winks his eye the third time. Now push Start.

Skip Through Water
On Aqua Zone act one to skip through the water run and do yhe spin move (run and push down), and then you'll skip through the water. This also works on act two.

Sometimes They Come Back
On Scrambled Egg Zone act 2, follow the route as nomal, and in the second pipe section, go right, then left as normal, then up to enter the bonus section. Get over to the area with about 100 rings by spindashing. You will skim over the ground, collecting an extra life. Collect the rings and go back. The extra life will have reappeared!

Unlimited Lives
There are two 1-ups in Act 1 of the Sky Hill Zone. To get to the first one, pass the bridge, jump over the two sets of spikes, ignore the Ring Monitor and the spring. Finally, jump over one more set of spikes to grab the 1-up. Go back and jump on the spring, then walk into the horizontal spring, which will roll you through the bricks. You'll reach two more springs. Jump on the vertical spring, and you see another spring. Jump on this one, and hold left on the directional pad until you see a patch of ground with Christmas trees in the background. You'll then see another 1-up. Take it, let yourself die, and then repeat this process until you max out on lives.

Game Genie:
(first three codes from WendyGayle)
Unlimited lives:
009-04F-3BE
Invincible after 1 ring:
A78-92C-19E
Not effective on Act 3.
Each ring worth 8 points:
086-5ED-E6E
Each ring worth 2 points:
026-5ED-E6E
Each ring worth 3 points:
036-5ED-E6E
Each ring worth 4 points:
046-5ED-E6E
Each ring worth 5 points:
056-5ED-E6E
Each ring worth 6 points:
066-5ED-E6E
Each ring worth 7 points:
076-5ED-E6E
Keep rings when hit:
3A7-E4C-2A2
Start with 1 life:
012-B8D-E66
Start with 5 lives:
052-B8D-E66
Start with 9 lives:
092-B8D-E66
Disable timer:
001-12D-3B7
Start on Act 2:
3E2-E4D-3B4
012-E5D-E69
Start on Act 3:
3E2-E4D-3B4
022-E5D-E69


Sonic Tripple Trouble

Hyper Heli-Tails
If you're playing as Tails, try this in Act 1 of Zone 1. Jump to the first platform, then heli-Tails up and then left to find a floating platform with a hyper heli-tails icon on it.

Level Select
Hold Up while turning on the Game Gear. On the intro screen when Knuckles picks up the third gem, press Start. Select your character and after that screen, the level select will come up!

Ring Paradise
Get to Act 2 of the Sunset Park Zone. Climb up as far as possible after the rollercoaster ride that begins the Act. Head right and fall through the first exploding bridge into an area with nearly 200 rings.

Game Genie:
Unlimited lives:
003-E0E-E6E
Start with 1 lives:
00A-E6E-E66
Start with 5 lives:
04A-E6E-E66
Start with 15 lives:
14A-E6E-E66
Start with 100 lives:
99A-E6E-E66
Start high in the air on Act 1 on first life only:
00A-EFE-5D4
Each ring worth 5:
053-AFC-E6E
Each ring worth 10:
0A3-AFC-E6E
Unlimited rings:
3A8-E4C-2A2
3A8-E7C-2A2
Finish the first part of Act to advance to next Act:
3E3-A4E-082
023-A5E-F77
003-A6E-A2D
Very little flash time after getting hit:
008-FFC-08B
Flash longer after getting hit:
998-FFC-08B
Stay invincible after getting hit:
3A9-D5C-2A2
Invincibility:
C37-F2C-E61
Spikes are still harmful.
Start with no continues:
00A-EBE-E6E
Start with 5 continues:
05A-EBE-E6E
Start with 10 continues:
0AA-EBE-E6E
Unlimited continues:
3A5-60E-2A2
Unlimited timer:
00F-88D-3B7


Space Harrier

Easier Game
For an easier game, hold Button 2 while turning on the Game Gear.

Extra Lives
If you hold the Arrow pad and The Start button while starting your game gear you get extra lives

Harder Game
For a greater challenge, hold Button 1 while turning on the Game Gear.

Level Password
2 EAGF
3 CHFA
5 DGBC
6 HBGA
7 FBHE
9 BFCH
10 HGDA
11 AGEC

Game Genie:
Start with 5 lives:
040-8DF-E62 Start with 7 lives:
060-8DF-E62
Start with 9 lives:
080-8DF-E62 Unlimited lives:
21A-63D-2A2
Press Right if your character does not appear on screen.
Start on level 2:
025-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level. Start on level 3:
035-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.
Start on level 4:
045-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level. Start on level 5:
065-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.
Start on level 6:
075-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level. Start on level 7:
0A5-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.
Start on level 8:
0B5-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level. Start on level 9:
0D5-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.
Start on level 10:
0E5-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level. Start on level 11:
0F5-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.
Start on level 12-1:
115-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level. Start on level 12-2:
125-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.
Start on level 12-3:
135-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level. Start on level 12-4:
145-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.
Start on level 12-5:
165-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.Start on level 12-6:
175-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.
Start on level 12-7:
185-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level. Watch ending:
195-CCE-B3E
005-C9E-6EA
005-CAC-E62
Disable this code to continue to the next level.
Floor does not move:
004-A6E-3BE


Spider Man

Bonus Game
For a bonus game of Pacman, with Spidey as the main man and Venom as the ghosts, start by playing a game in Nightmare mode. When you collect the key on Electro's level, drop down the left side of the screen. You'll see a small Game Gear on your way down. Land on it and go back to Peter's room. You'll now have an option to start the hidden game.


Spider-Man Return of the Sinister Six

Level Skip
Do the following when you are in level two, Sandman's lair:

Kill the rock thrower.
Walk over to the wall on the left. With out backing up, jump and push and hold the left button. You should be able to go straight thru the wall you will fall, and you wont be able to see your self unless you jump. Shoot your web, and keep swinging all the way to the left.

Game Genie:
Begin with web fluid:
003-39F-5D4
Start with less energy:
013-35F-C4A
Start with more energy:
0A3-35F-C4A
Start with even more energy:
0F3-35F-C4A
2,540 points:
FF3-2FF-E6E
Start with 5 continues:
063-1DF-E66
Start with 8 continues:
093-1DF-E66
Unlimited energy:
3A4-0DD-2A2


Sports Trivia

Skip a Question
If you come to a question that you cannot answer, press "2" and the game will skip to a new question.


Star Trek The Next Generation

Faster Repair
If you are badly damaged, warp back to Earth and get into orbit. This will speed up the time it takes to repair your ship.

Level Select
To access all of the levels, enter OVERRIDE at the password screen then press Button 2. You may now enter a rank password to start your game.

Difficulty Password
Ensign SPOT
Lieutenant KEIKO
Lt. Commander LEFLER
Commander SHELBY
Captain BRAHMS

The Anti-matter Universe
To venture to the anti-matter universe, where planets and solar systems have different names, enter OVERRIDE at the password screen. But do not press 2 or include a Rank password.


Star Wars

Game Genie:
Unlimited energy for all players:
00D-92B-3B7
3AD-93B-2A2

Leia
Start with 7 energy points on first life:
20E-347-A2A
Start with 9 energy points on first life:
30E-347-A2A
Start with 12 energy points on first life:
40E-347-A2A
Storm troopers are invincible:
210-D48-91D
Everything disappears except from Leia and obstacles:
C90-B2E-5DD
Start with 7 energy points after first life:
20F-48A-A2A
Start with 9 energy points after first life:
30F-48A-A2A
Start with 12 energy points after first life:
40F-48A-A2A

Luke:
Start with 6 lives:
05E-237-E62
Start with 10 lives:
09E-237-E62
Start with 16 energy points on 1st life:
30A-12B-A2A
Start with 22 energy points on 1st life:
40A-12B-A2A
Start with 27 energy points on 1st life:
50A-12B-A2A
Start with 16 energy points after 1st life:
30F-6FA-A2A
Start with 22 energy points after 1st life:
40F-6FA-A2A
Start with 27 energy points after 1st life:
50F-6FA-A2A
Unlimited lives:
3AF-6BA-2A2


Star Wars Return of the Jedi

Level Password
Rescue Han Solo from Jabba TMNCMN
Escape Jabba's Sail Barge BHGTRM
Stop Imperial Scouts ZYPLWT
The Forest Battle QWGHTL
Destroy the Shield Generator CBTRGD
Confrontation with Darth Vader SDCGKL
Defeat Emperor Palpatine HJPQSZ
Destroy the Death Star HGJKQT
Escape exploding Death Star BTGHNJ

Playing Tips
This chart suggests the easiest characters for each area.
Level Character
Dune Sea Leia
Throne Room Leia
Sail Barge Luke
Biker Scouts Leia
Ewok Village Wicket
Shield Generator Han Solo (He's shorter than Chewie,
so some shots miss him.)
Death Star Luke
Tower Luke
Falcon Going In Falcon/Lando
Falcon Coming Out Falcon/Lando


Streets of Rage

Level Select and Invulnerability
Enter the Options screen and select "Sound Test". Play sound 11, then press 1 + 2. A menu will appear where you can disable damage and select your starting level.

Mission Select
Enter the password OVERRIDE then press Button 2. Next, enter one of the rank passwords or start a new game. If Captain Picard gives you a mission you don't like, press START and another will be selected. Continue doing this until the desired mission appears.

Password Rank
Spot Ensign
Keiko Lieutenant
Lefler Lt. Commander
Brahms Captain
Shelby Commander

Game Genie:
Start with 2 lives:
027-3CF-E66
Start with 5 lives:
057-3CF-E66
Start with 8 lives:
087-3CF-E66
Unlimited time:
3A9-667-2A2
Start with 90 seconds in Round 1:
090-6E7-F7A
Only effective during first seconds of round. Start with 20 seconds in Round 1:
020-6E7-F7A
Only effective during first seconds of round.
Start with 90 seconds in Rounds 2 thru 4:
090-737-F7E
Only effective during first seconds of round. Start with 20 seconds in Rounds 2 thru 4:
020-737-F7E
Only effective during first seconds of round.
Start with 90 seconds in Round 5:
090-787-F7E
Only effective during first seconds of round. Start with 20 seconds in Round 5:
020-787-F7E
Only effective during first seconds of round.
Unlimited lives:
008-DD6-19E
Unlimited energy:
009-0A6-3B7
Start with 2 lives:
027-3CF-E66
Start with 5 lives:
057-3CF-E66
Start with 8 lives:
087-3CF-E66
Ignore life counter.Start on Round 2:
677-CC9-913
Start on Round 3:
677-CC9-913
027-CA9-E6E
Start on Round 4:
677-CC9-913
037-CA9-E6E
Start on Round 5:
677-CC9-913
047-CA9-E6E


Streets Of Rage 2

Game Genie:
Start with 1 life:
012-BEF-E66
Start with 6 lives:
062-BEF-E66
Start with 9 lives:
092-BEF-E66
Unlimited lives:
218-15C-91D
Start 1st life with 50% energy:
0BE-F79-B36
Start 1st life with 200% energy:
3CE-F79-B36
Unlimited energy:
21A-FBC-91D
Unlimited time:
00A-05B-E6E
Start on level 2:
012-C3F-E6E
832-C5F-F74
Start on level 3:
022-C3F-E6E
832-C5F-F74
Start on level 4:
032-C3F-E6E
832-C5F-F74
Start on level 5:
042-C3F-E6E
832-C5F-F74
Start on level 6:
052-C3F-E6E
832-C5F-F74
Super-power attacks:
3E8-83A-91D
098-84A-193
008-85A-E6F


Strider Returns

Game Genie:
Unlimited time:
00E-4AA-19E
Unlimited lives:
3AB-A2F-2A2
Start with 2 lives:
015-F8F-F7E
Start with 4 lives:
035-F8F-F7E
Start with 8 lives:
075-F8F-F7E
Start with 10 lives:
095-F8F-F7E
Unlimited energy:
3A6-73A-2A2
Start with energy at 1:
007-3BF-6EB
Start with energy at 3:
107-3BF-6EB
Start with energy at 6:
207-3BF-6EB
Start with energy at 19:
907-3BF-6EB
Invincibility:
AF6-72A-A24
Start on level 2:
015-F3F-E6A
Start on level 3:
025-F3F-E6A
Start on level 4:
035-F3F-E6A
Start on level 5:
045-F3F-E6A
Extra enemies:
001-49C-19E
213-BEC-2A2
Only 1 animal enemy in game:
C91-4AC-2A2
000-71C-195


Super Columns

Defeat Stage 4 (In One Move)
Close quarters make winning Stage 4 difficult, but with Flash Mode you can do it in one move! To beat the stage, simply align your diamond shaped gem (the golden one) with the gem provided at the left-hand of the screen.


Super Golf

Game Genie:
Bad shots do not count:
21F-4CE-19D
Extra points for distribution:
OOF-16C-3BE
Take points on character selection screen to add to available point distribution, but will not be removed from values already set.
No wind:
AF2-83E-08F
Start on hole 2:
02F-6DF-E6E
Start on hole 3:
03F-6DF-E6E
Start on hole 4:
04F-6DF-E6E
Start on hole 5:
05F-6DF-E6E
Start on hole 6:
06F-6DF-E6E
Start on hole 7:
07F-6DF-E6E
Start on hole 8:
08F-6DF-E6E
Start on hole 9:
09F-6DF-E6E
Start on hole 10:
0AF-6DF-E6E
Start on hole 11:
0BF-6DF-E6E
Start on hole 12:
0CF-6DF-E6E
Start on hole 13:
0DF-6DF-E6E
Start on hole 14:
0EF-6DF-E6E
Start on hole 15:
0FF-6DF-E6E
Start on hole 16:
10F-6DF-E6E
Start on hole 17:
11F-6DF-E6E
Start on hole 18:
12F-6DF-E6E


Super Kick Off

European Squads
If you're bored with the English teams, choose a different language on the title screen. eg. select Italy to play against Milan.


Super Monaco GP II

Ending Password
Select world champion mode and enter the password "CHAM-PION".

Game Genie:
Can not lose or gain place:
21B-60B-2A2
Disable code to pass other cars, then re-enable. Unlimited time:
00B-3DF-3B7


Super Off-Road

Game Genie:
Start with 5 nitros:
05A-D8F-80E
Start with 10 nitros:
0AA-D8F-80E
Start with 15 nitros:
0FA-D8F-80E
Unlimited nitros:
215-B0C-91D
Almost unlimited money:
001-98B-A2C
Unlimited time:
004-50E-A22
Ignore the timer.


Super Smash TV

Game Genie:
Unlimited lives:
001-76D-19E
Start with 5 lives:
050-809-F76
Start with 8 lives:
080-809-F76
Start with 10 lives:
0A0-809-F76
Green men stopped:
C93 605 91D
Start with 5 credits:
051-299-F76
Start with 8 credits:
081-299-F76
Start with 10 credits:
0A1-299-F76


Super Space Invaders

Game Genie:
Start with 2 lives:
02A-E1C-E66
Start with 5 lives:
05A-E1C-E66
Start with 7 lives:
07A-E1C-E66
Unlimited lives:
00F-D5B-3BE
Start with 3 shields:
02B-09E-E66
Start with 6 shields:
05B-09E-E66
Start with 8 shields:
07B-09E-E66
Unlimited shields:
007-43E-E6E
Not effective when stomped.


Surf Ninjas

Game Genie:
Start with 1 life:
015-36F-E66
Start with 6 lives:
065-36F-E66
Start with 9 lives:
095-36F-E66
Unlimited lives:
3AE-28F-2A2
Start on level 2: Docks of Venice, CA:
010-AEF-E6A
Start on level 3: Island of Patu San:
020-AEF-E6A
Start on level 4: jungle of Patu San:
040-AEF-E6A
Start at the cave of the ancients:
050-AEF-E6A
Start on level 5: Colonel Chi's prison camp:
060-AEF-E6A
Game cannot be completed when this code is activated. Start on level 6:
Colonel Chi's Fortress:
070-AEF-E6A
Game cannot be completed when this code is activated.
Start with no Zatches:
005-49F-E62
Start with 1 Zatch:
015-49F-E62
Start with 10 Zatches:
105-49F-E62
Start with 50 Zatches:
505-49F-E62
Unlimited Zatches:
00F-47A-E6E
Start with no hints:
005-4AF-E66
Start with one hint:
015-4AF-E66
Start with 10 hints:
105-4AF-E66
Start with 50 hints:
505-4AF-E66
Start with no weapons:
005-4BF-B3E
Start with 5 of each weapon:
055-4BF-B3E
Start with 30 of each weapon:
305-4BF-B3E
Start with 50 of each weapon:
505-4BF-B3E
Start with no gold:
005-4CF-2AA
Start with only 15 gold coins:
155-4CF-2AA
Start with 60 gold coins:
605-4CF-2AA
Start with 99 gold coins:
995-4CF-2AA
Unlimited hints:
C9A-ABA-19E
Unlimited weapons:
000-72E-E6E
Unlimited gold:
3A2-9A9-2A2


Sweek

Level Paswords with yellow ball:

2 | AJAJ | 51 | JGJI
3 | JJJL | 52 | APAP
4 | AACL | 53 | JPJB
5 | JALE | 54 | AGCI
6 | AJCL | 55 | JGLK
7 | JJLN | 56 | APCB
8 | CAAC | 57 | JPLD
9 | LAJE | 58 | CGAI
10 | ACAC | 59 | LGJK
11 | JCJE | 60 | AEEI
12 | ALA | 61 | JENK
13 | JLJN | 62 | ANEB
14 | ACCE | 63 | JNND
15 | JCLG | 64 | AEGK
16 | ALCN | 65 | JEPM
17 | JLLP | 66 | ANGD
18 | CCAE | 67 | JNPF
19 | LGJG | 68 | CEEK
20 | AAEE | 69 | LENM
21 | JANG | 70 | AGEK
22 | AJEN | 71 | JGNM
23 | JJNP | 72 | APED
24 | AAGG | 73 | JPNF
25 | JAPI | 74 | AGGM
26 | AJGP | 75 | JPGO
27 | JJPB | 76 | APGF
28 | CAEG | 77 | JPPH
29 | LANI | 78 | CGEM
30 | ACEG | 79 | LGNO
31 | JCNI | 80 | EAAE
32 | ALEP | 81 | NAJG
33 | JLNB | 82 | EJAN
34 | ACGI | 83 | NJJP
35 | JCPK | 84 | EAGG
36 | ALGB | 85 | NALI
37 | JLPD | 86 | EJCP
38 | CCEI | 87 | NJLB
39 | LCNK | 88 | GAAG
40 | AEA | 89 | PAJI
41 | JEJG | 90 | ECAG
42 | ANAN | 91 | NCJI
43 | JNJP | 92 | ELAP
44 | AEGG | 93 | NLJB
45 | JELI | 94 | ECCI
46 | ANCP | 95 | NCLK
47 | JNLB | 96 | ECCB
48 | CEAG | 97 | NLLD
49 | LEJI | 98 | GCAI
50 | AGAG | 99 | PCJK


Tails' Adventure

All Chaos Emeralds
Enter this PW to have access to all the Chaos Emeralds!
a767 aa3a 58a6 ed16

All Maps Unlocked and All Items Gained
To have all the spaces on the map opened with all the items, go to the password screen and enter:
ADE7 AA2A 51A6 6D12

Invincibility
When you get the helmet, press Up, Up, Left, Left, Left, Left, 2, 1. If you did it right you'll be wearing the helmet and are now invincible. Submitted by The Unknown

Password to skip level 1.
Level Password 2 D2D1 D4D4 AE11 D6E1

Playing Tip
Did you miss an item in Coco Island and think it's too late? If the Battle Fortress has already risen, go to Lake Rocky and go the Coco Island route. You will be at Coco Island, but Tails head on the map will be in the ocean.


Tails Skypatrol

Cheat Codes:
To the screen of title, turn the pad in the direction of the needle of a watch +1 +2 +Start .


Tale Spin

Game Genie:
Start with 2 lives:
013-43F-E66
Start with 7 lives:
063-43F-E66
Start with 10 lives:
093-43F-E66
Start with 1 credits:
013-48F-E66
Start with 6 credits:
063-48F-E66
Start with 9 credits:
093-48F-E66
Unlimited lives:
3AB-B5D-2A2
Unlimited continues:
3A6-3CB-2A2


Taz: Escape From Mars

Game Genie:
Unlimited lives:
3AE-916-2A2
Unlimited energy:
215-545-6E2
Start with Bubble Gum Float:
304-7B6-E6A
Keep weapons briefly after losing life:
C94-7C6-2A2
Less flash time after getting hit:
015-735-197
More flash time after getting hit:
995-735-197
Always invincible:
004-E46-3BA
004-E06-3BE


Taz-Mania

Game Genie:
Start level 1 with 3 lives:
031-CFD-F7E
Start level 1 with 7 lives:
071-CFD-F7E
Start level 1 with 9 lives:
091-CFD-F7E
Unlimited lives:
00E-32E-3B7


Terminator

Level Select - European
Go to the main Terminator screen, hold Button 2, and press Button 1. The screen will turn black for a few seconds. While the screen is black, press Left, Left, Up, Up, Right, Right, Down and Down. Two zeros should appear onscreen. You can now select the level of your dreams by pressing Right and Left on the d-pad.

Game Genie:
Invincibility:
3AD-87C-2A2
Start with about 75% health:
4B7-72E-7FB
Correct health will not be displayed until character is hit.
Start with about 50% health:
327-72E-7FB
Correct health will not be displayed until character is hit.Start with about 25% health:
197-72E-7FB
Correct health will not be displayed until character is hit.
Unlimited time:
002-A7A-19E


Tiny Toon Adventures Buster Busts Loose

Passwords
JUNGLE
1:6-243-88
2:65-3-666
3:--33-25-

EGYPT
1:05-4-13-
2:25--1542
3:7-23-54-

FACTORY
1:57-32555
2:54-36-64
3:4-332-24


Tom And Jerry

Game Genie:
Unlimited energy:
C90-AFA-2A2
Start with 5 hearts:
0A8-D4E-C4A
Start with 6 hearts:
0C8-D4E-C4A
Start with 4 continues:
04B-E77-F76
Start with 8 continues:
08B-E77-F76
Unlimited continues:
00D-E56-19E


Tom & Jerry The Movie

Test Mode
At the Title screen press 1, 2, 1, 2, 1, 2, 1, 2. If done correctly a test mode screen will
appear with three great options!

Game Genie:
Unlimited energy:
000-AEA-19E
Start with very little energy:
018-D4E-C4A
Start with less energy:
028-D4E-C4A
Start with more energy:
0A8-D4E-C4A
Start with even more energy:
0F8-D4E-C4A
Start with no continues:
00B-E77-F76
Start with 10 continues:
0AB-E77-F76
Start with 15 continues:
0FB-E77-F76
Unlimited continues:
00E-CD6-19E
Start on level 1:
3EB-FE7-2A2
01B-FF7-F7A
00C-007-E6D
Start on level 2:
3EB-FE7-2A2
02B-FF7-F7A
00C-007-E6D
Start on level 3:
3EB-FE7-2A2
03B-FF7-F7A
00C-007-E6D
Start on level 4:
3EB-FE7-2A2
04B-FF7-F7A
00C-007-E6D
View the ending:
3EB-FE7-2A2
05B-FF7-F7A
00C-007-E6D


True Lies

Passwords
The password for the final level is QFFCSS.


Urban Strike

Level Password
1 KC2R7RCBNAH
2 8G4RQCGPC7B
3 FEGQDEP32PB


Vampire Master of Darkness

Play as Frankenstein
In the house of the wax dummies, get the hammer and hit the last dummie untill she dies, then strike the same area where you killed her eight more times. Then die. When you restart you will be Frankenstein.

Game Genie:
Unlimited time:
00B-3AB-E6E
Start with 2 lives:
022-727-E66
Start with 7 lives:
072-727-E66
Start with 9 lives:
092-727-E66
Unlimited energy:
3A7-02B-2A2
Disable this code if stuck in game. Unlimited lives:
3A1-2AE-2A2
Unlimited special weapon ammunition:
3A3-23D-2A2
Lose life to collect special weapons:
3C1-32E-5D4
Keep special weapons after losing life:
211-36E-2A2
211-39E-2A2
Invincibility:
3E6-FFB-2AA
207-00B-E6E
007-01B-5D4


Virtua Fighter Animation

Play as Dural
At the Versus Mode character select screen, place the cursor on any character, then press Start + 1 + 2.


VR Troopers

Cheat Menu
To access a secret options menu, press Start at the title screen. Then begin rotating the d-pad clockwise. If done correctly, you should hear a chime indicating that the Cheat menu has been activated.

Note: The Cheat menu is located in the Options menu.

Special Moves
RYAN STEEL:
Lightning Hand: Hold Right, press 1 + 2
Fireball: press 1 + 2

JB REESE:
Charge: Hold Right, press 1 + 2
Canon: Hold Left, press 1 + 2
Flying Attack: in mid-air, press 1 + 2

KAITLIN:
Super Kick: press 1 + 2
Gun: Hold Right, press 1 + 2
Ring Fireball: Hold Left, press 1 + 2

TANKOTRON:
Missile: Hold Right, press 1 + 2
Land Mine: press 1 + 2
Invincibility: Hold Left, press 1 + 2

DECIMATOR:
Fireball: press 1 + 2
Stomp: in mid-air, press 1 + 2
Secret Attack: Hold Left, press 1 + 2

KONGBOT:
Charge: Hold Right, press 1 + 2
Fireball: press 1 + 2
Spin: Hold Left, press 1 + 2

DARKHEART:
Invisibility: Hold Up, press 1 + 2
Fireball: press 1 + 2
Invincibility: crouch, press 1 + 2

MAGICIAN:
Fireball: press 1 + 2
Disappear: crouch, press 1 + 2
Change Character: Hold Up, press 1 + 2

ALL CHARACTERS:
Uppercut: on the ground, press 1 + Right
Throw: up close, press 1 + Right


Wimbledon Tennis

Ultimate Password
Enter the password "NEO CPO SHJ UFG" for the ultimate tennis match. You'll have 20's in all categories and jump to the first game of the Wimbledon Tournament. If that doesn't work, try "IKM JKI POC".

Game Genie:
CPU can not score:
005-EOE-C459
distribution points in tour mode:
09B-515-D56
25 distribution points in tour mode:
19B-515-D56
No games scored by CPU:
006-06E-C45
Most games are given to your player:
076-05E-F7A


Winter Olympics

Game Genie:
Start on any skill level:
000-5A9-A29
Always gain speed on luge and bobsled:
7E0-0BD-3B7
C91-B2D-91D
1 shot on biathlon:
01E-87D-F7E
7 shots on biathlon:
07E-87D-F7E
9 shots on biathlon:
09E-87D-F7E
Unlimited time on biathlon:
00A-02E-19A
Full power on speed skating:
2E8-51E-5DD
E08-52E-A23
188-53E-2AA


Wolfchild

Level Select
Start on the level of your choice with the password "J8TPR".


Wonderboy

Level Select
Hold Down-left,1,2 and Start all together while turning on your GameGear. At the title screen, release Start then press it again (while still holding down the other buttons). You will go to the round screen as usual, but as long as you hold 1 and 2 it will stay on this screen. Now relase down-left on the pad, and use Up and Down on the control pad to change the round and level number. You can't get to level 10 though, because you need all the dolls to get there. The furthest you can go is level 9-4.

Game Genie:
Start with 5 lives:
05D-DDF-E66
Start with 8 lives:
08D-DDF-E66
Start with 12 lives:
0CD-DDF-E66
Start with 5 health/vitality units:
055-7E9-D5A
Start with 8 health/vitality units:
085-7E9-D5A


Woody Pop

Game Genie:
Version 1
Unlimited balls:
2AE-E6D
Start with 15 balls:
0F7-34F-E66
Start with 7 balls:
34F-E66
Start with 1 ball:
34F-E66

Version 2
Unlimited balls:
009-3FE-E6D
Start with 15 balls:
0F7-16F-E66
Start with 7 balls:
077-16F-E66
Start with 1 ball:
017-16F-E66


World Cup Soccer

Game Genie:
Unlimited time:
002-D4C-19E
1 minute per half:
002-6DC-F7A
012-6EC-F7E
5 minutes per half:
002-6DC-F7A
052-6EC-F7E
60 minutes per half:
062-6DC-F7A
002-6EC-F7E

World Cup mode
Start with 43 points on edit screen:
3EF-2BE-082
00F-2DE-E6D
Exhibition mode
Start with 10 points on edit screen:
0AF-21E-B3A
Start with 50 points on edit screen:
2AF-21E-B3A
Start with 60 points on edit screen:
3CF-21E-B3A
Unlimited points on edit screen:
001-21D-19E


World Series Baseball

Easy Outs
To make easy outs, pitch meatballs! After the pitcher releases the ball, push the d-pad UP to make the ball go slower. Batters find slow balls easy to hit, but they are also easy for the infielders to catch.

Fake Out
To fake out your oppenet when pitching, use up or down on the d-pad to move the umpire left or right. Then pitch to the oppisite side you've placed the umpire at. Psyc!

Strike Pitch
Try this pitch, nine out of ten times it will strike your opponent out. When you pitch, hold DOWN+LEFT. This will pitch the ball right on the corner and the computer will not be able to hit it. Use this for only four innings with a single pitcher. The computer will catch on.

Undefeated Season
If you lose a game during a pennant race, switch off the Game Gear BEFORE the "Game Over" screen appears. If you are fast enough, the game will not register a loss, and you can replay the scenario.

Game Genie:
Most outs not counted:
009-76C-19A
Strikeouts are still counted. No walks:
00A-C1E-19A
1 ball per walk:
01A-C3E-F7A
6 balls per walk:
06A-C3E-F7A
9 balls per walk:
09A-C3E-F7A
No strikeouts:
00A-37E-19A
1 strike per out:
01A-39E-E66
6 strikes per out:
06A-39E-E66
9 strikes per out:
09A 39E E66


WWF Raw

Avoid Being Counted Out (in Survivor Series)
If you find yourself counted out in the Survivor Series, stay out! Don't get into the ring until another wrestler steps out. When an opposing fighter leaves the ring (and you enter it), you will trade places. Your "ring out" status will be given to him, and his "ring in" status will be given to you!


WWF Steel Cage Challenge

Game Genie:
Start with no energy for Hulk Hogan:
023-327-5D5
Start with 25% energy for Hulk Hogan:
4F3-327-5D5
Start with 50% energy for Hulk Hogan:
6A3-327-5D5
Start with 75% energy for Hulk Hogan:
C03-327-5D5
Start with 25% energy for opponent:
453-8E7-5D5
Start with 50% energy for opponent:
6A3-8E7-5D5
Start with 75% energy for opponent:
C03-8E7-5D5
Not allowed outside ring for long:
03B-BAB-C42
No out-of-ring counter for Hulk Hogan:
003-076-E65
Hulk Hogan and opponent are invincible:
C98-076-6EE
Opponent can still be body slammed.
Stamp takes ?? points from opponent:
??C-E05-F7A
Default value is 04. Tummy bump takes ?? points from opponent:
??B-EA5-F7A
Default value is 04
Body slam causes maximum damage:
FFB-845-A2A
Body slam causes no damage:
00B-845-A2A
Body slam causes 50% damage:
99B-845-A2A


X-Men GameMaster's Legacy

Breeze Through Avalon
At Avalon, the final stage, use Nightcrawler to teleport. Circumventing the left-most walls takes you directly to Magneto. When Nightcrawler becomes weary from battle, teleport through the opposite walls to Magneto's lair (a room filled with power-ups) before venturing back into the fray.

Exit Any Level
While playing, pause the game and press Button 1. You will return to the character select screen and you will still have the character that you were playing with. This is helpful when you are fighting a boss and you barely have any health.

Pillar Level Shortcut
With Storm, fly over the stage that on the stage select screen has pillars on it. Don't fly
too high or something will hit you. The ideal place to fly is where the sky changes color. When you do this you can get mutant power to keep flying. Once you get to the enemy, land and shoot lightning at him.

Unlimited Flying Power
For unlimited flying power with Storm and Rogue, start a level with either of them. Turn on Mutant Power and jump up to fly. When you are in the air, tap and hold the ATTACK button, then tap START to turn off Mutant Power. The meter should turn off, but you are still in the air. You can stay up as long as you want until you touch ground.


X-Men Mojo World

Defeat Fitzroy
When you see the red bar on Fitzroy's chest, duck and fire your Mutant Power. His shots will fly over your head, but your shots should hit him.

Unlimited flight
Enable Mutant Power with Storm or Rogue then push Jump to begin flying. Hold Attack while in the air and disable Mutant Power. This will allow your character to fly without diminishing Mutant Power level.


Yuu Yuu Hakusho 2

Fight against Itsuki
Enter "EEDCC" as a password to battle against second boss in VS. mode.

Fight against Sensui Shinobu
Enter "CABCA" as a password to battle against third boss in VS. mode.

Fight against 'Koykudia' (maximum power) Toguro
Enter "ABEBA" as a password to battle against first boss in VS. mode.

Play as bosses
Enter "DCACE" as a password to play as Itsuki, Toguro and Sensui.


ultimate extras

How to use Action Replay in Meka

=-Action Replay Parameter codes (from original manual)-=

Manual typed in by: Mike Mee - aka MUG U.K(tm)

Mike Mee Web Site:
http://surf.to/muguk

1st release (8th March 2000)

If you are converting these to the Meka PAT file, please jump to end of document for a working example.

Caveat: My own eyes got really tired reading through this horrible yellow manual (back in the days when photocopier piracy was prevented by printing manuals on horrible colours). So my apologies if any of these codes do not work properly. It could also be a typo in the original manual? Maybe you are trying the code out on a non-UK edition of the game?

I also found a few new ones at http://members.citynet.net/ges/par.html and have added them to the list. These are preceeded by a * to denote they are added and not part of the original list.

This is Master System Exemples:

Afterburner
-----------

00C01802Infinite lives

*Alex Kidd The Lost Stars
-------------------------

00CD1D02Infinite energy (switch off effects at end of level to get bonus)
00CD0114Start with and keep cloud shot

*Alex Kidd in Miracle World
---------------------------

00C02503Infinite lives

Alien 3
-------

00C42763Unlimited Machine gun
00C42B63Unlimited Bazooka gun
00C42963Unlimited Flame
00C42D63Unlimited Grenades
00C42F63Unlimited other option (???)
00C46A63Unlimited Energy
00C4783BInfinite Time

Alien Storm
-----------

00C11310Infinite energy (life-meter)

Alien Syndrome
--------------

00C05402Unlimited lives
00C07B06Unlimited time
00C07501Need one hostage to open exit
00C8ED01Keep flame weapon

*Altered Beast
--------------

00C08F02Infinite lives
00C08D03Start on Level 4 (assuming you change the 03 to level code-1?)
00C0900CInfinite Energy

Assault City
------------

00C0D90AInfinite energy (switch off at the end of the level)

Asterix
-------

00C09D03Infinite lives
00C09A03Invincibility
00C0A295Infinite time

*Astro Warrior
--------------

00C23F03Infinite lives

*Aztec Adventure
----------------

00C14463Infinite lives
00C14740Infinite energy
00C14C05Infinite money
00C15002Infinite special items

Back to the Future II
---------------------

00C36B05Infinite energy
00C36304Infinite lives

Bank Panic
----------

00C01F03Infinite lives

Bart vs the Space Mutants
-------------------------

00C01003Infinite lives
00C3AF09Infinite time
00C3E9BEInfinite paint

Blackbelt
---------

00DB9340Invincibility

Bubble Bobble
-------------

00CEB703Infinite lives
00DB000XReplace X with a number for level select
(switch Action Replay off at end of level)

Chase HQ
--------

00C28203Infinite Turbo's
00C23836Infinite Time

Level Select:-

00C2210XReplace X with 0, 1 or 2 to change round.
00C2200XReplace X with 0, 1, 2, 3 or 4 to change stage.
00C25380Full damage to villans car (hit him once and when
you catch him he dies)

*Choplifter
-----------

00C29B03Infinite lives
00C291xx Replace the xx with the number of hostages you want already saved.
You need 40 to proceed to the next level, so if you put 40 in place of
the xx you automatically proceed to the next level without having to do
anything. If you put 39 in the place of xx you need to bring only 1
hostage back to the base to proceed.

*Cloud Master
-------------

00C4C903Infinite lives

*Cyber Shinobi
--------------

00C00E05Infinite lives
00C11C23Infinite energy
00C01405Infinite time

Dick Tracy
----------

00CE6703Infinite Lives
00C1ED06Infinite energy

Donald Duck and the Lucky Dime Caper
------------------------------------

00C06903Infinite lives

Double Dragon
-------------

00CB2B03Infinite lives

Dragon Crystal
--------------

00C62164Infinite energy

Fantasy Zone
------------

00C00A02Infinite lives

Fire and Forget II
------------------

00CE7F05Infinite lives
00CD5724Infinite flying
00CD561FInfinite fuel
00CD5E0DInfinite rockets

Flinstones
----------

00C9A504Infinite sand timer
00C9F20FInfinite paint
00C9A203Infinite lives

Galaxy Force
------------

00C07F10Infinite energy

Gauntlet
--------

00C83F96Use with code below
00C80F96Use with above to give infinite health for one
or two players using any character. Action Replay
must be switched off between levels, switch off
when entering exit and back on when resuming play).
00C80E01Infinite magic potions

Ghost House
-----------

00C1BA02Infinite lives
00C1F5C0Infinite energy

Ghouls and Ghosts
-----------------

00C03302Infinite lives
00C04C02Invincibility
00C04B40Fire and thunder magic stays full

*Global Defense
---------------

00C06C02Infinite lives

Global Gladiators
-----------------

00D0E905Infinite lives
00D0BA3FInfinite energy

I think this is a misprint. On my own trainer for Master System, I use D0B9
as the lives counter (and it works) .. D0E9 is not used for any form of
subtraction within the game ?

G-Loc
-----

00CB2C38Infinite time
00CC0E28Infinite missiles
00CC0D07Infinite armour

Golden Axe
----------

00C00503Infinite lives
00C1871FInfinite energy
00C0060XGives unlimited Magic. e.g. enter 00C00601 for
unlimited Magic 1, 00C00602 for Magic 2 etc.

Indiana Jones & The Last Crusade
--------------------------------

00C98706Infinite lives
00C97305Infinite whips
00CBB907Infinite time

Kenseiden
---------

00C09002Infinite lives
00C11114Infinite energy

Kung Fu Kid
-----------

00C08103Infinite lives
00C45928Infinite energy
00C4BC95Infinite time

Lemmings
--------

00DB5C64100% completion every time

Lord Of The Sword
-----------------

00C12930Infinite Energy Bar

*Marksman Shooting & Trap Shooting (Trap Shooting)
--------------------------------------------------

00C1E703Infinite Bullets instead of 3

Mickey Mouse - Castle of Illusion
---------------------------------

00C0BD03Infinite energy
00C0C803Infinite lives
00DC0005Infinite time

Mickey Mouse - Land of Illusion
-------------------------------

00C09902Infinite energy
00C09F03Infinite tries
00C0A295Infinite time
00C0AD07Infinite air

Miracle Warriors
----------------

00C50A10Infinite energy

Monaco Grand Prix II
--------------------

00C52981Cannot crash
00C517A31st place every time

*Montezuma's Revenge
--------------------

00C00706Infinite lives
00C00506Start on level 7
00C00507Start on level 8
00C00508Start on level 9
00C00509Start on level 10
00C0050AStart on level 11 Last Level

(the level start formula is: Level number required-1 = 00C0050x !!)

New Zealand Story
-----------------

00DDEC03Infinite lives
00DE1504Invisible

Operation Wolf
--------------

00C11620Infinite Ammo

Outrun
------

00DE0172Unlimited time. Only activate Action Replay when
race has started, then turn off when finished.

Pacmania
--------

00C04003Infinite lives

Paperboy
--------

00D50E03Infinite lives
00D50F0AInfinite papers

*Penguin Land
-------------

00C11903Infinite lives
00C11D5FInfinite time

*Power Strike
-------------

00C81203Infinite lives

Prince of Darkness
------------------

00CA3A20Can't get killed when used with all three codes
00DFC218
00DFF804

Prince of Persia
----------------

00C29208Infinite life

Psycho Fox
----------

00C01603Infinite lives

*Quartet
--------

00C01603Infinite lives

*Rambo First Blood Part 2
-------------------------

00C11F03Infinite lives
00C12105Infinite arrows

*Rambo III
----------

00C203FFInfinite Lives
00C04980Infinite Bullets
00C03D06Start on Level 7 Last level

(as per others, level start is level required-1 = 00C03D0x !!)

Rampage
-------

00C0A003Infinite lives for Player 1
00C0A103Infinite lives for Player 2
00C09660Infinite energy for Player 1
00C09760Infinite energy for Player 2

Rastan
------

00C02064Invincibility

Rocky
-----

00C0AC3EGives 62 hits on qualifier
00C1C32FInfinite energy
00C05F0ETakes you straight to round 15

R-Type
------

00CE0103Infinite Lives

Sagia
-----

00C82602Unlimited lives

Sega Arcade Smash Hits
----------------------

00C02104Infinite lives for Breakout
00C02104Infinite lives for Centipede

(guess whoever did the above codes didn't realise they are the same codes!)

Shadow Dancer
-------------

00C05903Infinite Lives
00C05A03Unlimited special attacks

*Shanghai
---------

00C11200Infinite time

Shinobi
-------

00C07A02Infinite lives
00C06C06Infinite energy

Slider
------

00C39704Infinite lives
00C35463Infinite time - turn off Action Replay at end of each level

Sonic The Hedgehog
------------------

00D23EXXLevel selection, replace XX with the following for an
appropriate level. Switch Action Replay on before the
start of the game and then off when the required level
is started.

XXZONEACT

00Green Hill1
01Green Hill2
02Green Hill3
03Bridge1
04Bridge2
05Bridge3
06Jungle1
07Jungle2
08Jungle3
09Labyrinth1
0ALabyrinth2
0BLabyrinth3
0CScrap Brain1
0DScrap Brain2
0EScrap Brain3
0FSky Base1
10Sky Base2
11Sky Base3
12End Game1

00D2AAXXKeeps XX rings - try 00DD2AA99
00D24603Infinite lives whilst Action Replay is on
00D41105Switch Action Replay on for Turbo Sonic
turn off to resume to normal Sonic.

Sonic The Hedgehog 2
--------------------

00D29803Infinite lives
00D29905Invincibility (always keeps 6 rings). Turn ActionReplay off at the end of the Act but back on again at the beginning of the next one.

Level Select

00D2950XZone - activate the switch after the first two title
screens but before the level starts. After the level
starts disable the Action Replay.

00D2950Y Act - activate the switch after the first two title
screens but before the level starts. After the level
starts disable the Action Replay.

XZONEYACT

0 Underground 01
0 Underground 12
0 Underground 23
1 Sky High 01
1 Sky High 12
1 Sky High 23
2 Aqualake 01
2 Aqualake 12
2 Aqualake23
3 Greenhills01
3 Greenhills12
3 Greenhills23
4 Gimmick Mountain01
4 Gimmick Mountain12
4 Gimmick Mountain23
5 Scrambled Egg 01
5 Scrambled Egg 12
5 Scrambled Egg 23
6 Crystal Egg 01
6 Crystal Egg 12
6 Crystal Egg 23

00D2B9FFScore 999000 for every act and unlimited timer

Space Harrier
-------------

00C12302Infinite lives

Speedball 2
-----------

00DA0B14Unlimited Money

Spellcaster
-----------

00C02520Infinite Strength

Spiderman
---------

00DF7FFFInvincibility

*Star Wars
----------

00DA6F02Infinite lives
00DA6510Infinite energy

*Streets of Rage
----------------

00C01302Infinite lives

Strider
-------

00D48503Infinite Lives
00D26507Infinite Timer
00D48704Invincibility

Super Monaco Grand Prix
-----------------------

00C36201Come first every time

Super Smash TV
--------------

00C51007Infinite lives

Super Space Invaders
--------------------

00C2EE03Infinite lives
00C2F003Infinite energy

Tazmania
--------

00C10005Infinite energy

*Teddy Boy (cartridge version)
------------------------------

00C01B03Infinite lives

Terminator
----------

00CC163CInfinite energy

*Thunderblade
-------------

00C00A03Infinite lives

*Time Soldiers
--------------

00C01302Infinite lives

Tom & Jerry
-----------

00C43908Infinite energy

Vigilante
---------

00C01403Infinite lives
00C2544FInfinite energy
00C29154Infinite time

*Wanted
-------

00C05509Infinite energy
00C05602Start on scene 2
00C05607Start on scene 7 (Last level)

(Level start = 00C0560x starts on scene x !!)

*Wolfchild
----------

00C10002Infinite lives
00C10107Infinite energy

*Wonder Boy
-----------

00C12002Infinite lives
00CC360CInfinite energy/ time bar

*Wonder Boy in Monster Land
---------------------------

00C0BC14Infinite energy (turn effect switch to middle position at the end of the round to get bonus points)
00C0B996Some coins are worth 100

World Class Leaderboard
-----------------------

00D36200Score a hole in one every time

Xenon 2
-------

00D0E203Infinite lives

*Zaxxon 3-D
-----------

00C0A302Infinite lives
00C0AE20Infinite fuel

*Zillion
--------

00C14370Infinite energy

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Converting AR Codes into Meka compatible codes by MUG U.K(tm)
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

A lot of these pokes are more like freezes and conversion to Meka PAT file format will require disassembly of the listing and working out where in the code the "decrease this address" routine is and then NOPing it out. Unless that is Meka gets an Action Replay code tool added ???

The code can be broken down into the following:-

00 XXXX YY

The first two bytes are always 00 - on other Action Replay type carts they can mean other operations other than plain POKE value, but all the codes I've seen seem to point to it always having 00 here.

XXXX is the address. As the Sega Master System (and Gamegear) can only have 8K of user RAM (from C000 - DFFF) you can guarantee that this will also be the range for the addresses.

The last bits YY is the byte that is going to be poked into XXXX every 50th of a second (hence a lot of Infinite options in the cheats).

Example in Paperboy (00D50E03 = Infinite lives) ... every frame, the value 03 is poked into address D50E. For this to work in Meka, you would have to diassemble the source code and find all references to D50E. Then find the part of the code that subtracts 1 from this address and NOP it out.

The following source is taken from a disassembly of Paperboy (SMS) and the relevant code used to decrease the number of lives (and papers).

; Disassembly of the file "G:\Sega\Cheats\Samples\Paperboy (UE) (4705).sms"
;
; Created with dZ80 v1.31
;
; on Thursday, 09 of March 2000 at 01:07 AM
;

; Set up number of lives - see the D50E reference ?

0234 3e03 ld a,#03
0236 320ed5 ld (#d50e),a

; Set up number of papers

0239 3e0a ld a,#0a
023b 320fd5 ld (#d50f),a

; Get and decrease number of lives

07d7 3a0ed5 ld a,(#d50e)
07da a7 and a
07db 2839 jr z,#0816 ; (57)
07dd 3d dec a; NOP this instruction
07de 320ed5 ld (#d50e),a

; Get and decrease number of papers

4b64 3a0fd5 ld a,(#d50f)
4b67 a7 and a
4b68 286b jr z,#4bd5 ; (107)
4b6a 3d dec a; NOP this instruction
4b6b 320fd5 ld (#d50f),a

We can see that the memory address where this piece of code occurs and enter a patch for it into the PAT file similar to this one below.

; Paperboy (UE) (4705).sms
; Author: MUG U.K(tm)
;
; Get this unique code from the MEKA.NAM file
;
[266B27943121471B]
; Infinite lives
seek, 07dd
write, 0
; Infinite papers
seek, 4b6a
write, 0

All we need now is for Zoop to add something to the INI file (or even a separate CHEAT.PAT file) whereby the codes could be updated a little more and maybe a "There is a cheat available for this game - do you want a list
of them" type option whereby each one would be offered at the start and during the game? That part is over to Zoop :)

If you have any queries (or would like to add some more ARP codes to this list) then please get in touch.

Email:= mug_uk@mindless.com
ICQ: 1540934

I also take queries from anyone who writes trainers on the Atari ST and PC compatibles :)


ultimate extras

EXTRAS

Here, you can found:
- How to find Game Genie codes for Game gear.
- How to use Action Replay and Game Genie codes with MEKA (MEKA is an emulator for colecovision, Sega Master System, Sega Game Gear).